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CHAPTER CONTENTS
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Vertical’s award-winning Wave phone system integrates your telephone and computer to make 
your telephone a much more powerful tool, dramatically expanding the ways in which you can 
place, receive, and manage your phone calls.

*�������������

You can access Wave in any of the following ways. Each method is described below.

• Wave ViewPoint

• Wave TAPI Service Provider and Contact Manager Assistant

• Your phone

��������������������

This manual describes how to use ViewPoint, Wave’s easy-to-use Windows interface. With 
ViewPoint you can point and click to play voice messages, place and receive calls, manage 
multiple active calls, access contacts and users, and more.
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If you make extensive use of contact management applications or customer relationship 
management software such as Microsoft Outlook, GoldMine or GoldMine FrontOffice 2000, or 
Interact Commerce Corporation’s Act!, you can install the Wave TAPI Service Provider and 
place Wave calls to contacts from those applications. You do not need to have Wave ViewPoint 
installed on your computer to use the TAPI Service Provider.

The TAPI Service Provider links your contact management applications to your Wave phone, 
just as Wave ViewPoint is linked to your phone. After the TAPI Service Provider is installed, 
you can use your contact manager application’s Place Call feature to call its contacts using your 
Wave phone. Ask your Wave system administrator to install the Wave TAPI Service Provider, 
and then follow the instructions in your contact manager application for placing calls. 

You can also install the Wave Contact Manager Assistant (CMA) and receive screen-pops for 
calls that show the name, the Caller ID, and the time of day of the call. You do not need to have 
Wave ViewPoint installed on your computer to use the CMA.

4���5��With Act!, you can receive screen-pops without installing the CMA. 

For more information, see the Wave TAPI Service Provider Help and the Wave Contact 
Manager Assistant Help.

������6��
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Voice prompts guide you to enter Wave phone commands via your phone’s keypad. Depending 
on your phone type (SIP, digital, or analog), you can also use phone feature buttons or soft keys 
to access Wave features. For more information, see the Wave Phone User Guide, or the Wave 
Phone Quick Reference Guide specific to your phone type.
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The following table shows the major features that are available in Wave, via ViewPoint, the 
phone menu prompts, or the Contact Manager Assistant (CMA). If your Wave system does not 
include some of these features, your Wave system administrator may have made them 
unavailable to you.

7�������������������		�
�

Contact your Wave system administrator for technical support. For information on how to report 
problems, see Appendix C.

You can get help through Wave documentation as described in the next section.

&����
� ��������� ����� �$*

Managing voice messages Yes Yes No

Placing, receiving, and handling calls Yes Yes Some

Managing participants in conference calls Yes No No

Managing contacts Yes No Yes

Call announcing of contacts Yes Yes No

Screen-pops for incoming calls Yes n/a Yes

Managing workgroups Yes No No

Viewing the Extensions list Yes No No

Viewing the Call Log Yes No No

Recording greetings Yes Yes No

Forwarding calls Yes Yes No

Changing the active greeting Yes Yes No
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The following documents are included with Vertical Wave in Acrobat format, and can be found 
on the Vertical Wave Documentation CD.

For information about this version of Vertical Wave, including new features, known issues, and 
other late-breaking information, see the Release Notes included on the Documentation CD.

$������

• Wave Phone User Guide Describes how to use digital phones, SIP phones, and analog 
phones with Wave.

8���)� �2�
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• Wave Analog Phone Quick Reference Guide. Provides instructions for using analog 
telephones with Vertical Wave.

• Wave Digital Phone Quick Reference Guide. Provides instructions for using Vertical 
Edge digital telephones.

• Wave SIP Phone Quick Reference Guide. Provides instructions for using Vertical Wave 
SIP telephones.

• Wave Voice Mail Quick Reference Guide. Provides instructions for using Vertical Wave 
voicemail features.

*���������!��	

From any Wave dialog, you can press F1 or click Help to get context-sensitive Help describing 
the window and its individual fields. 
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ViewPoint provides a central place to manage your calls, voicemail, contacts and Wave account 
in an easy-to-use, graphical Windows interface. In ViewPoint you can quickly and easily drag 
and drop to transfer or conference calls, point and click to hear voice messages or call people 
back, and more.

See your Wave system administrator about installing ViewPoint on your computer.

Without ViewPoint, you can still access many Wave functions by using the telephone 
commands. For details, see the Wave Phone User Guide.

����������������
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If your office’s network is set up so you can log on remotely via a Virtual Private Network 
(VPN) connection, you can use ViewPoint as if you were on the network at your office. Contact 
your network administrator to see if you have VPN support and how to start VPN from your 
remote computer.

ViewPoint will not run without a network connection to your Wave Server. Be sure you have an 
active VPN connection to your office before launching ViewPoint.

About ViewPoint . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-1

Logging on to ViewPoint  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-2

Exiting ViewPoint . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-6

Elements of the ViewPoint window  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-7

Working in ViewPoint folders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-10

Organizing items in folders. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-17

Importing and exporting Wave items . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 2-21
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To use ViewPoint, you must log on using a valid Wave user account.

4���5��Each ViewPoint program must be licensed. If you see a message stating that ViewPoint 
is not licensed, you cannot log on. See your Wave system administrator for help if such a 
message appears.

��������������	
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1. Choose Start > Programs > Programs > Vertical Wave ViewPoint > Wave ViewPoint. The 
ViewPoint Log On dialog opens. 

2. Type your user name in the User Name field. If you do not know your user name, ask 
your Wave system administrator.

3. Type your numeric password in the Password field. Use the same password that you use 
to log on to Wave on the phone.

4. If you want to skip the process of logging on to the Wave ViewPoint in future sessions, 
check Automatically log on as this user.

4���5��If you check Automatically log on as this user, anyone at your computer can open 
your ViewPoint program and listen to your voice messages, because ViewPoint will open 
without requiring a password.

5. If you need to change login options, click Options >>. See the next section, “Using 
ViewPoint with a different phone or server.” 

6. Click OK. ViewPoint starts.
���������	
����
���������



'
  �� �
���
�����	
��� ���
������� �
����
���������
�
�����������������������
�22�
����	������
���
��


By clicking Options >> in the ViewPoint Logon dialog, you can change the following login 
settings:

• The associated phone. ViewPoint works best in conjunction with a phone, when you can 
use the Place Call commands, make recordings, and more. ViewPoint can be associated 
with only one phone at a time. You change the associated phone whenever you want to 
use a different phone with ViewPoint (for example, your desktop computer has been 
moved to a different office).

You can also change the associated phone after logging on by selecting File > Use a 
different station.

• The Wave ISM Server. ViewPoint connects to a specific Wave ISM server. If multiple 
Wave ISMs are available on your network, you can change the one to which ViewPoint is 
connected. You must also change server name if the network name of its computer has 
changed.

��������
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1. Start the ViewPoint program as described in the previous section. If your system logs you 
on automatically, choose File > Use a different station after you start ViewPoint. The 
expanded ViewPoint Log On dialog opens.
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2. Under Use this phone with ViewPoint, specify the phone with which ViewPoint is 
associated. This phone will ring whenever you use a ViewPoint command that requires 
ringing your phone, for example, playing a voice message over the phone, using the 
Place Call command, or making a recording. Specify the associated phone in one of the 
following ways.

• To use ViewPoint with a Wave station, select one of the following options:

• Default Station ID. Select this field to automatically use your default station ID 
as configured by your Wave administrator.

• Station ID. Select this field and enter the phone’s station ID. To learn a Wave 
phone’s station ID, pick up the phone and press *00.

• To use ViewPoint without an associated phone, choose None. ViewPoint commands 
that require a phone—for example, placing a call—will be unavailable.

3. In Server, type the network name of a Wave ISM on your network, or click  to select 
one.

4. Click OK.

���������������������������
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Most Wave users have a default station ID, which represents the phone your Wave system 
administrator assigned to you (if you roam between phones your station ID may be 0). When 
you log on to ViewPoint specifying an associated phone other than your default station, the 
Select Your ViewPoint Phone dialog opens, enabling you to clarify which phone you want to 
use with ViewPoint.
���������	
����
���������



'
  �� �
���
�����	
��� ���
������� �
����
���������
�
�����
��	
���	����	��������
������	��


1. In the Select Your ViewPoint Phone dialog, choose one of the following options:

• Use station n as a visitor. This option appears only if you specified another user’s 
station as your associated phone—for example, you are logging on at another user’s 
desk. The phone remains set for its normal user, but ViewPoint is set for you. Calls 
you place and receive using the phone use the normal user’s account (for example, 
the dialing permissions and call announcing settings) and appear in the normal 
user’s Call Log.

However, calls you place and receive using ViewPoint commands use your account. 
Choose this option if you do not intend to use the phone extensively during this 
ViewPoint session.

• Use <this phone > to place and answer calls ... . The phone (station or remote 
number) is set for you. Calls you place and receive using the phone use your 
account settings. Choose this option if you will be using the phone as your own 
during this ViewPoint session.

For how to reset the station to its normal user, see “Placing outbound calls from 
shared stations” on page 3-2.

If you choose this option, you can also select Forward my calls to this station / 
number to receive calls to your own extension here. For more information about call 
forwarding, see “Forwarding calls” on page 8-1.

• Use my default station. Your default station remains ViewPoint’s associated phone. 
Whenever you use a ViewPoint command that requires the phone—for example, to 
play a voice message—ViewPoint uses your default station. Choose this option only 
if your default station is nearby.

• I am not near a Wave phone. You log on with station ID 0, meaning that ViewPoint 
is not associated with a phone. ViewPoint commands that require a phone—for 
example, placing a call—are unavailable.

4���5��When you run ViewPoint without an associated phone, the Call Monitor 
folder title bar displays “No associated phone” as a reminder.

2. Click OK. ViewPoint opens with the phone selection you made.
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You can log on as a different user, or with a different associated phone, without exiting and 
restarting the ViewPoint program. This feature makes it easy to log on to another user’s account 
from your ViewPoint, or to move ViewPoint from one phone to another. To log on to another 
user’s account, you must know the other user’s password.

To log on as a different user, choose File > Log on as a different user. The Wave ViewPoint Log 
On dialog opens. See “Logging on to ViewPoint” on page 2-2.

To change ViewPoint’s associated phone, choose File > Use a different station. The Wave 
ViewPoint Log On dialog opens with your name and password already entered and the Options 
showing.

���������6��
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To change your password, you must use your phone. See the Wave Phone User Guide for more 
information.
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You can add switches to the Windows shortcut command line that starts ViewPoint. The 
command line switches enable you to run ViewPoint using two phones at your desk, log on 
using a particular station or remote number, turn on debugging data, and perform other tasks. 
See Appendix B for more information.

�����������������

To exit ViewPoint, choose File > Exit. 

If you are at another user’s desk, exiting logs you off from the station associated with the PC, 
returning the station to its default user. You can log off from the station without exiting 
ViewPoint by picking up the phone and dialing *00.

����������
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You can also exit ViewPoint by choosing File > Exit and Log off. This command closes all 
ViewPoint folders that you have opened in a new window by right-clicking the navigation pane 
and choosing Open in new window. Note that it does not close multiple instances of ViewPoint 
opened by using the /allowmultiple command line argument (see Appendix B).
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ViewPoint window contains the following elements:

• The menu bar

• The toolbar

• The navigation pane or view bar

• The status bar

• ViewPoint folder that is currently displayed (see “Working in ViewPoint folders” on 
page 2-10)

3���-����0�


The menu bar, at the top of ViewPoint, provides access to Wave commands. Click each menu 
to see the commands that menu contains. Menu commands are referenced in this manual in the 
format File > New > Contact. You can drag the menu bar from its left edge to detach it.
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The toolbar, directly under the menu bar in each folder, provides single-click access to 
frequently used Wave commands. Some folders contain toolbar buttons that are not found in 
other folders. The following illustration shows the toolbar for the Messages folder.

In any folder, clicking the left-most toolbar button creates a new item for that folder. For 
example, in the Call Monitor, clicking the left-most button lets you place a new call: 

You can also click the small arrow to the right of that button for a menu that lets you create any 
new ViewPoint item. The arrow is available in every folder.

3��������������	���

The navigation pane, on the left side of the ViewPoint window, 
gives you point-and-click access to ViewPoint’s folders. Click a 
folder in the navigation pane to open that folder in the ViewPoint 
main window.

The navigation pane is made up of the Favorite Folders list and, 
below it, the navigation bar. You can expand the navigation bar or 
Favorite Folders list by dragging the separator bar between them. 
As you shrink the navigation bar, its icons minimize and appear at 
the bottom. 
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Click an entry in the navigation bar to go to that folder and gain access to other related folders 
in the Favorite Folders list. The entries in the navigation bar are:

• Call Monitor. Displays the Call Monitor. Favorite Folders: Extensions.

• Voicemail. Displays the Inbox folder of the Messages folder. Favorite Folders: All other 
Messages folders, including local folders and any folders that other users have shared 
with you.

• Contacts. Displays the Contacts folder. Favorite Folders: The Public Contacts folder.

• Call Log. Displays the Call Log.

• Configuration. Displays the Greetings folder. Favorite Folders: Greetings, Workgroups, 
Public Workgroups.

�����-�9�������������������	���

To add or remove buttons from the navigation pane, click the small arrow icon in the lower right 
corner of the pane, then choose Add or Remove Buttons from the menu that appears. Check or 
uncheck button options on the submenu to include or hide them in the pane.

3����������0�


The status bar is located at the bottom of ViewPoint window. 

The status bar gives you quick access to the following information: 

• Last caller. Lists the name (if available) and Caller ID of your last incoming call. You 
can press F11 to place a call to that number.

• Number of items. Number of items in the current folder. For example, if you have 18 
contacts, the Contacts folder status bar displays “18 Items.” In any Messages folder, the 
status bar also indicates the number of unheard messages.

• Name and extension. The name and extension of the user logged on to ViewPoint on this 
computer.
���������	
����
���������



�
�-�� ��������	
����*
&���� ��!.
������� �
����
���������
�
• Phone. If you see a Phone pane showing the name of another user, it indicates that user is 
logged in to your station. While that user is logged in, calls you place using the phone 
will be subject to that user’s dialing restrictions, and logged as coming from that user. To 
restore the station to yourself, pick up the phone and dial *00.

• Audio output. You can click these buttons to switch ViewPoint's audio output between 
your computer speakers and your phone. Audio output includes playing your voice 
messages. Click the arrow to the right of the button to switch your audio output.

• Call forwarding. If the FWD button is not greyed out, it means you are currently 
forwarding your calls. Hover your mouse over the button to display the forwarding 
number. You can also click the arrow to quickly select one of your personal numbers (set 
by your Wave system administrator) as the forwarding number. Double-click the button 
to open the Call Forwarding dialog, in which you can change or turn off call forwarding. 
See “Forwarding calls” on page 8-1.
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Wave ViewPoint contains folders, which appear in the main part of ViewPoint window and give 
you access to specific Wave functions. 

4���5��Some folders may not be available to you. Your Wave system administrator controls 
which folders your ViewPoint program displays.

To open a folder, do one of the following:

• Click its icon in the Navigation pane. See “The navigation pane” on page 2-8

• Choose View > Go To, then select the folder to display.
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For an overview of each folder, see the following table.
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Call Monitor
Place calls and handle incoming calls (transfer calls, create conference 
calls, monitor a voice message as it is being left).

Messages
Hear and manage your voice messages. To call back a message, 
right-click it and choose Place Call.

Contacts
Manage an online phone book of your telephone contacts.

Call Log 
View a record of all your phone calls. To return the call, right-click it and 
choose Place Call.

Call Monitor \ Extensions 
View all Wave extensions, their personal statuses, and who is on the 
phone now.

Configuration \ Greetings
Record your voice-mail greetings and change the active greeting.
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You can have several folders open at once by opening each folder in its own window. To open 
a folder in its own window, right-click a folder in the Favorite Folders list and choose Open in 
New Window on the shortcut menu. 

When you want to shut down ViewPoint, you can close all ViewPoint windows at the same time 
by choosing File > Exit and Log Off on the main menu. 
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The Phonebook pane—shown by default in the Call Monitor—includes the Extensions folder 
and the Contacts folder. You can perform drag-and-drop call handling operations between the 
pane and the Call Monitor. See “Dragging and dropping items” on page 2-14. With the 
Extensions folder, you can see whether a user is on the phone before placing a call to him or her.
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With the Phonebook pane open, click the appropriate tab to display the Extensions folder or 
Contacts folder.

To move the Phonebook Pane within the Call Monitor folder, choose View > PhoneBook Pane, 
and then select a location from the sub-menu.

To remove the Phonebook Pane from the Call Monitor folder, choose View > Phonebook Pane 
> Off.
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To delete a voice message from your Inbox, select it and then press Delete. The voice message 
moves to your Deleted folder.
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1. Select the voice message. To select more than one voice message, press Ctrl and select 
them.

2. Press Shift+Delete. A confirmation dialog opens.
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3. Do one of the following:

• Click Yes if you want the selected voice message to be permanently removed from 
your computer. 

• Click No to keep the voice message in your Inbox.
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1. In the folder in which the item appears, select the item. To select more than one item, 
press Ctrl and click each item that you want to delete.

2. Right-click the selected item and choose Delete on the shortcut menu. A confirmation 
dialog opens.

3. When you delete an item that is not a voice message, such as a greeting, the item is 
permanently and irretrievably removed from your computer. You cannot recover it after 
you delete it.

4. Click OK to permanently delete the item. 
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Copying a row in the Contacts, Greetings, and Workgroups folders places a copy of the item in 
that row on the clipboard as text. This information can be pasted into other applications, such 
as a text program.

Choose Edit > Copy to place a copy of selected items on your clipboard. Choose Edit > Paste to 
paste the items. Use this method to paste Call Log entries and voice message information into 
the Problem Report Wizard (See “About the Problem Report Wizard” on page C-1.).

1
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You can drag and drop one item onto another item to perform actions such as making a call, 
transferring a call, and adding a call to a conference. You can also move an item to a folder. 

For example, if you drag an active call in your Call Monitor onto a user in the Extensions tab of 
the Phonebook pane, the call transfers to that user. Conversely, you can drag a user from the 
Phonebook pane to the Call Monitor to call that user. 

The following table lists the drag-and-drop actions you can perform within Wave ViewPoint. 
The From column shows the items you can click and drag. The To column shows the destination 
items. The remaining columns show the actions that result when you drag and drop an item or 
use the Shift and Ctrl keys in conjunction with dragging and dropping.
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4���5��Whenever you can drag an item to the Call Monitor to place a call, you can also drag it 
to the Dial toolbar field.
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Call Call No action Opens the 
Conference 
dialog

Conferences the 
calls together

Extension, 
Contact, Call 
Log, Voice 
Message

Performs a blind 
transfer

Opens the 
Transfer dialog

Performs a 
consultation 
transfer

Note: Alt + Drag of a call to an extension transfers the call 
directly to that extension’s voicemail.

Call Log Call Conferences the 
Call Log party 
with the call

Opens the 
Conference 
dialog

Empty Call 
Monitor

Places a call to 
the Call Log 
party

Opens the Place 
Call To dialog

Contact Call Conferences the 
contact’s default 
number with the 
call

Opens the 
Conference 
dialog

Empty Call 
Monitor

Places a call to 
the default phone 
number

Opens the Place 
Call To dialog

Folder Moves the 
contact to the 
folder

Opens the Move 
Item dialog

Copies the folder
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Folder Folder Moves the folder 
to another folder

Opens the Move 
Folder dialog

Contact Moves the folder 
to the Contacts 
folder

Opens the Move 
Folder dialog

Voice 
Message

Moves the folder 
to the Messages 
folder

Opens the Move 
Folder dialog

Voice 
Message

Call Conferences the 
message sender 
with the call

Opens the 
Conference 
dialog

Empty Call 
Monitor

Places a call to 
the message 
Caller ID

Opens the Place 
Call To dialog

Folder Moves the 
message to the 
folder

Opens the Move 
Item dialog ox

Copies the 
message

Extension 
(User, Auto 
Attendant, 
Queue, or 
IVR Plug-in)

Call Conferences the 
call

Opens the 
Conference 
dialog

Empty Call 
Monitor

Places the call Opens the Place 
Call To dialog

Text (for 
example, a 
phone 
number in 
ViewPoint)

Call Monitor Places a call to 
the number that 
was dropped

Opens the Place 
Call To dialog
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To print the contents of a folder, choose File > Print. When you print a folder that contains 
several columns, you may need to change the orientation of the page to “landscape” so that all 
columns that appear in the folder are printed.
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The Messages folder contains one folder already created, the Saved folder. When you listen to 
a voice message on the telephone and save it, the message is moved into the Saved folder.
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ViewPoint displays the following types of folders in the Folder List section of the Navigation 
pane:

• Private folders. Folders that you create and that appear in your ViewPoint only.

• Public folders. Folders that are visible to all Wave users. See “Viewing public folders” on 
page 2-19.
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You can choose to show or hide columns in a folder. You can also customize columns in a folder 
by moving, resizing, and resorting them. The changes you make to columns in a folder are saved 
when you exit ViewPoint.
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For each folder in ViewPoint, you can choose the columns that you want to see in the folder. 
Note that by default, some folders do not show all of the available columns.
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1. Choose View > Show Columns. The Show Columns dialog opens.

2. Do any of the following:

• To add another column to the folder, select it in the Available columns list, and 
then click Add->.

• To remove a column from the folder, select it in the Show these columns in this 
order list, and then click <-Remove.

• To reorder the columns in the folder, select the column in the Show these columns 
list, and click the Up and Down arrows to move the column up or down in the list.

3. Click OK to save your changes.

$����������-��

To move a column, do either of the following:

• In the folder, click the column header and then drag and drop it to a new location. 

• Use the Show Columns dialog to reorder the columns in a folder, as described above.

 ���9��������-��

To change a column’s width, in the folder click and drag the right-hand side of the column 
header.
���������	
����
���������



�� ���/�� ����#�����*
&���� ��!,
������� �
����
���������
�
/�
�������������������2�������-�

Click a column header to sort the items in a folder by the information in that column. Click the 
column header again to sort in the reverse order.

The column in the folder that contains an arrow in its header is the column by which the display 
is currently sorted. The direction of the arrow indicates the sort order.
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Public folders contain items that all Wave users can view and use. For example, any user can 
view a public contact’s information or place a call to that contact.

Example


Your company defines its departments as public workgroups. All users in the company can view 
the members of those workgroups.

4���5��Items in public folders are not generally available for editing or deleting. You must have 
special permission to edit a public item.
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The Deleted folder contains voice messages that you have deleted from the Messages folder. 
Items in the Deleted folder continue to be stored in the limited space that has been allocated to 
you for your voice files. To regain space for more voice messages or other voice files, empty 
your Deleted folder.

To view the contents of the Deleted folder, click it in the Folder List.

�-	�6��������1�����
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You can delete an item from the Deleted folder just as you would from any folder. When items 
are deleted from the Deleted folder, they are deleted permanently. 

To empty the Deleted folder, choose Tools > Empty Deleted Folder. 
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Wave’s audio controls make it easy to create recordings and listen to recordings and voice 
messages. 

These audio controls appear throughout ViewPoint in dialogs in which you can create 
recordings and listen to voice messages.

�
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You can play audio either over your computer speakers or your telephone. Choose Tools > Audio 
Output to switch audio output from one to the other. You can also use the button in the status 
bar. When playing audio over the phone, if your phone is on hook, it will ring to connect you to 
the audio being played.

4���5��When sending audio to your phone, ViewPoint displays a message identifying the 
station ID being rung. 

You create recordings by speaking into your phone.

Record When you are ready to record, pick up your phone, and then 
click the button. A beep signals that recording has begun.

Stop When you are finished recording, you can either hang up or click 
the button.

Play Click the button to listen to the recording or voice message. 
Click it again to pause playback.

To move forward and backward within the recording or voice message, drag the 
slider bar:
���������	
����
���������



0#$
���� ������)$
���� ���������#� ���!
������� �
����
���������
�
������������-�������0��)-�
)�

You can set bookmarks in voice messages by dragging the arrows that appear under the slider 
bar. When you play a message you have bookmarked, only the portion of the file between the 
bookmarks plays. This capability can be useful when you want to mark the location of an 
important phone number in a voice message.
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You can import contacts into Wave from a CSV (comma-separated value) file, and you can 
export contacts to a CSV file. Click File > Import and Export to open the Import and Export 
Wizard.
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You can import contacts into Wave:

• From a CSV file generated from Wave

• From a CSV file generated from another contact manager such as Microsoft Outlook

You can export contacts from Wave to a CSV file that you can import into another Wave 
ViewPoint, Outlook, GoldMine, FrontOffice 2000, Act!, or other contact management software.

To import or export a voice file, use the buttons on the recording control.

Import You can import a voice file in WAV format to use for any 
ViewPoint recording (greetings, voice titles, and so on).

Wave can import WAV files with a frequency of 8Khz, 11.025 
Khz, 22.05 Khz, or 44.1 Khz.

Export You can export any of your ViewPoint recordings, including 
voice messages and recorded conversations, to a WAV or MP3 
file on your hard disk.
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1. Choose File > Import and Export. The Import and Export Wizard opens.

2. Select Import Contacts, and then click Next.

3. In File to Import, click Browse and select the CSV file that you want to import.

4. In Destination folder, select the Wave Contact folder into which you want to import the 
contacts in the CSV file.

5. Under Options, select one of the following:

• Replace duplicates with items imported. If Wave finds a duplicate contact in the 
CSV file, the contact from the file will replace the existing Wave contact.

• Allow duplicates to be created. If Wave finds a duplicate contact in the CSV file, it 
will import all contacts, even those that are duplicates of Wave contacts.

• Do not import duplicate items. If Wave finds duplicate contacts in the CSV file, it 
will not import them.
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6. Select Use phone numbers as caller identification for these contacts to add the imported 
contacts’ phone numbers to Wave’s list of Caller ID numbers so that contacts can be 
identified when they call. For more information, see “Teaching Wave to recognize your 
contacts” on page 9-7.

7. If you are importing a CSV file that was created by Wave, go to step 10.

8. If you are importing contacts from another application and have not previously mapped 
the fields, click Map Custom Fields. The Map Custom Fields dialog opens using the 
default map, showing the first contact record to be imported, and how the existing fields 
will be mapped to Wave fields.

9. If you have saved a different map and want to use it, click Load Map and select it. 
Otherwise, map the fields manually as follows:

• Check First record contains field names at the bottom of the dialog if the CSV file’s first 
record consists of the names of fields. Then drag fields or values from the left pane (the 
CSV file) to the fields in the right pane (Wave contacts) in which you want the values to 
appear. Drag unwanted field mapping from the right pane to the left pane to clear them.

• Click Previous or Next to view other records in the CSV file to see how they will map.

• Click Clear Map to remove all mapping from the right pane.

• Click Default Map to restore the default mapping.
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• Click Save Map to save the current mapping to a new file (this can be useful if you 
regularly import contacts from several different sources). If you do not click Save Map, 
the default map is saved when you click OK.

When you are finished mapping fields, click OK. Any changes to the default or custom 
map are saved for future importing.

10. Click Next in the Import and Export Wizard, and then click Finish. The contacts in the 
CSV file are imported.

4���5��When text is imported from a CSV file, a comma in the text breaks the text between 
fields unless the text is within quotation marks.
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1. Choose File > Import and Export. The Import and Export Wizard opens.

2. Under Choose an action to perform, select Export Contacts, and then click Next. 
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3. In Save exported file as, browse to the folder in which you want to save the CSV file.

4. In Source folder, choose the Contacts file that you want to export, and then click Next. 

5. Click Finish. The CSV file is exported.
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You can see all Wave extensions, along with information about the current status of each 
extension, in the Extensions list. You can use the Extensions list to quickly place calls to other 
Wave extensions.

You can display the Extensions list in the Call Monitor for quick access, including 
drag-and-drop calling. See “Adjusting the Phonebook Pane in the Call Monitor folder” on 
page 2-12.

A glance at the Extensions list can tell you:

• A user’s extension number

• Whether a user is currently on a call

• A user’s current personal status

• Whether a user has call forwarding turned on, and the location to which the calls are 
forwarded

• The extensions of your office’s auto attendants and queues.

Viewing Wave extensions  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-1

Placing calls to an extension . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3-3
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The Extensions list updates automatically in real time.
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The Extensions folder can contain tabs that display related groups of extensions. To view tabs, 
right-click the Extensions view column headers and choose Show Tabs. Click each tab to view 
its contents.

• All tab. This tab displays all Wave extensions. Your system may be configured to not 
show this tab.

• Workgroup tabs. The Extensions folder contains a tab for each public workgroup of 
which you are a member, and a tab for each personal workgroup that you created and 
decided to show as a tab. Click a workgroup tab to see the extensions within that 
workgroup. See “Using workgroups” on page 9-14.

• Queue tabs. If you are an agent in contact center queues, the Extensions folder contains a 
tab for each queue. Click the tab to see the agents who are members of that queue.
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The following table shows the columns that are available in the Extensions folder. To show or 
hide columns, see “Customizing columns” on page 2-17.
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To place a call to an extension, double-click the extension. If your phone is on hook, it rings to 
connect you to the call being placed.

����-� 1���
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Either type of extension, or user phone state. The extension types are:

User whose phone is on hook

User whose phone is on hook

Call center agent in wrap-up state

Auto attendant

Call center queue

Workgroup

IVR Plug-in

Name Name associated with the extension.

Ext Extension number.

Personal Status 
Name

User’s current personal status.

Title User’s title, if available.
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In the Wave ViewPoint, the Call Monitor folder is the visual counterpart to your telephone. The 
Call Monitor lets you see all your incoming calls and any outgoing calls at once, often with the 
callers identified by name. 

Using the Call Monitor folder  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-1

Selecting and acting on a call in the Call Monitor folder. . . . . . . . . . . . . . . . . . . 4-3

Commands while a call is ringing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-4

Commands while you’re on a call. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-5

Incoming call indicators  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4-11
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In the Call Monitor folder you can:

• See who is calling you and take the call or send it to voicemail

• Click calls to transfer them, put them on hold, send them to voicemail, or perform other 
actions

• Move among multiple calls on hold with a click of the mouse

• Record calls

• Conference calls (including creating or starting a conference)

Each row in the Call Monitor folder is an item that contains information about one call, or one 
party in a call. Conference calls appear as a grouped item with each party to the conference call 
as a separate indented row.

For an explanation of Call Monitor folder columns, press F1 for online Help. For information 
about changing the Call Monitor folder columns that are displayed, see “” on page 18-22.
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The Call Monitor folder contains the following two panes that you can hide or show:

• The Phonebook Pane, which shows the Extensions folder and the Contacts folder and 
enables drag-and-drop call handling. See “Adjusting the Phonebook Pane in the Call 
Monitor folder” on page 2-12 and “Dragging and dropping items” on page 2-14.

• The Notes Pane, which enables you to type and save call notes. See “Adding notes to a 
call” on page 4-11.
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The Call Monitor folder contains several columns that show detailed information about a call, 
such as Trunk Name and Target Station. Some of the columns are hidden by default. For an 
explanation of the columns, press F1 in the Call Monitor folder for its online Help. For 
instructions on hiding and showing columns, see “” on page 18-22.
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If your Wave ISM is configured to display custom data in the Call Monitor, the custom data 
appears in one or more columns. You can view the available columns in the Show Columns 
dialog. You can hide and show custom data columns the same way you can hide and show 
normal columns (see “Customizing columns” on page 2-17.) Contact your Wave system 
administrator to see if any custom data columns are available in your Call Monitor folder.
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Click a call in the Call Monitor folder to select it. After it is selected, you can choose commands 
to apply to that call. 

To use a command on a call in the Call Monitor folder, do one of the following actions:

• Right-click the call and choose a command on the shortcut menu. This option is often the 
fastest way of choosing a command, but it may be difficult to do so during times when 
phone traffic is heavy. This is due to the fact that calls change position in the Call Monitor 
folder as new calls arrive and transferred calls leave the Call Monitor folder.

• Click a button on the toolbar.

• Choose a command from the Actions menu.

• Press Enter. This puts the selected call on hold, or retrieves it if it is already on hold.

���������
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In the Call Monitor you can perform call-handling commands only on calls that you own. You 
own a call if you are the one who answered it. If you select a call that you do not own, the 
call-handling commands are unavailable.

Examples of calls that you can see, but that you do not own, include calls in a Queue tab that 
are being handled by another agent.

To determine who owns a call, look at the name in the Owner column.

1��0��.����)����������

Double-clicking in the Call Monitor folder has the following effects:

• Double-clicking an active call puts it on hold.

• Double-clicking any other type of call takes the call (connects you to the caller). This 
includes incoming calls, calls on hold, parked calls, and calls to which you are listening 
while the caller leaves a message.
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While calls are ringing at your phone, the Call Monitor folder displays “Incoming Call.” If 
Wave can identify the caller, the item in the Call Monitor folder also displays the caller’s phone 
number and name, which enables you to screen your calls. (See “Teaching Wave to recognize 
your contacts” on page 9-7.) While calls are ringing, you can perform the following actions:

• Take the call

• Send the call to voicemail

• Transfer the call without talking to the caller first

3�)�������������

If you are already on another call, select the incoming call and choose Actions > Take Call. Your 
current call is put on hold. You can easily move among multiple calls by choosing Take Call 
again.

When you use Take Call in the Call Monitor folder, call announcing is not used. However, you 
can play the caller’s name over your speakers by choosing Actions > Announce Caller. 

/��
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Select the call, and then choose Actions > Take Message. The call is sent to your voicemail. 

4���5��Contact center agents cannot perform this command on an incoming queue call.
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You can listen to a voice message as the caller is leaving it and pick up the call if needed. To do 
so:

1. Select the call while it is ringing or while the caller is leaving a message.

2. Choose Actions > Screen Message.

3. Pick up your phone and listen to the message as it is being left. This is a one-way 
connection. The caller cannot hear you.

4. To interrupt the message and take the call, choose Actions > Take Call. You are connected 
to the caller.

You can also listen to a voice message as it is being left via the phone. 
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Once you are on an active call, you can perform actions on that call, including the following:

• Putting a call on hold

• Transferring a call

• Recording a call

• Associating a call with a contact

• Parking a call

• Unparking a call

• Sending a call to voicemail

• Playing a caller's name over your speakers

• Disconnecting a call while staying on the phone

• Entering an account code for a call

• Adding notes to a call

Instructions for each of these commands appear in the following sections.

You can also include the call as part of a conference call. See “Creating conference calls” on 
page 5-7.

4���5��To perform a Call Monitor command on a call, you must first select the call. 
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To put a call on hold, select the call, and then choose Actions > Hold. Alternatively, double-click 
the call or select the call and press Enter.

To retrieve the call from hold, select the call and either choose Actions > Take Call, double-click 
the call, or press Enter.

You can put as many calls on hold at one time as you want. The Duration column in the Call 
Monitor folder shows how long each call has been waiting on hold.
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Note the following:

• Use Actions > Hold instead of the Hold button on your phone. When on hold, callers 
hear music (if your system has music on hold), but they hear only silence if you use your 
phone’s Hold button.

• You cannot put a call to a queue, auto attendant, or IVR Plug-in on hold. If you attempt to 
do so, the call is disconnected.

• If you’re using a digital feature phone with multiple line appearances, you do not hear 
dial tone after putting a call on hold. To get dial tone, select an unoccupied line.
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By default, if you hang up with one or more calls on hold, Wave’s ringback feature rings your 
phone to remind you. Talk to your Wave system administrator about configuring ringback 
behavior.
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The Call Monitor folder allows you to easily transfer a call to any party, either another Wave 
user or someone at an external phone number. You can look up users and contacts by name, and 
you can see in advance if an extension is busy. You can also transfer a call to an auto attendant 
or to a user’s voicemail.
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With the Phonebook pane showing in the Call Monitor folder, you can drag a call from the Call 
Monitor to an extension to transfer the call to that extension, or to a contact’s name to transfer 
the call to the contact’s default number. For more information about drag-and-drop commands, 
see “Dragging and dropping items” on page 2-14. To show the Phonebook pane, see “Adjusting 
the Phonebook Pane in the Call Monitor folder” on page 2-12.
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You can transfer a call in one of the following ways:

• Blind transfer, sometimes called an unattended transfer. You transfer the call without 
first speaking to the recipient. When the recipient answers the phone, the call is 
connected.

4���5��Blind transfers occur automatically when transferring a ringing call, and when 
transferring to voicemail, an auto attendant, a queue, or an IVR Plug-in. 
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• Supervised transfer, sometimes called an attended or consultation transfer. You speak to 
the transfer recipient first, while the caller is placed on hold. You can then complete the 
transfer, or conference the three of you together, or cancel the transfer and return to the 
caller.

• Direct to voicemail. You transfer the call directly to an extension’s voicemail.
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1. Select the call that you want to transfer.

2. Choose Actions > Transfer. The Transfer To dialog opens.

3. Select the person or enter the number to which to you want to transfer the call. See 
“Placing a call” on page 5-1 for instructions.

4���5��You may be prohibited from transferring an external caller to an external number. 
See your Wave system administrator for more information.

4. In the Transfer field at the bottom of the dialog, click either Blind, Supervised, or to 
Voicemail. See the beginning of this section for more information.

5. Click OK. If you selected Blind or to Voicemail, the transfer is completed and the call 
disappears from your Call Monitor. 

If you selected Supervised, you are connected to the recipient’s extension, and the caller 
is put on hold. The incomplete transfer displays as a linked three-party call in the Call 
Monitor. 

6. Speak to the recipient and announce the caller. A dialog opens and asks you if you want 
to complete the transfer or cancel it.
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7. Choose one of the following options:

• Complete. The transfer is completed and the call disappears from your Call Monitor. You 
can also complete the transfer by hanging up the phone.

• Conference. The caller, the recipient, and you are all connected in a conference call.

• Cancel. The transfer process ends and you are reconnected to the caller, so you can 
transfer him or her to voicemail or another destination.
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By using workgroups and showing the Extensions tab of the Phonebook pane in the Call 
Monitor folder, you can easily find and choose the recipient of a call that you want to transfer. 
Define workgroups to represent the departments of your office. When transferring a call you can 
then view only the members of a workgroup, for example, the Marketing workgroup. You can 
see at a glance the names of members of the Marketing department and who is available to take 
a call. See “Using workgroups” on page 9-14 and “Adjusting the Phonebook Pane in the Call 
Monitor folder” on page 2-12.

You can also transfer calls more easily by resizing the Transfer To dialog, by showing and hiding 
columns, and by sorting calls by column. See “” on page 18-21.
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If your Wave system administrator has given you the required permission, you can record your 
Wave conversations, including conference calls. By default, recordings appear in your 
Voicemail Inbox folder, although the system may be configured to send them to another 
extension’s Inbox. 

The maximum length of a single recording is equal to the total number of minutes available in 
your voice mailbox. By default this is 20 minutes, but your Wave administrator may have set a 
different limit.

4���5��You cannot receive more voice messages when your voice mailbox is full. You should 
check your available mailbox space after recording any conversation to be sure that you have 
space for new voice messages. See “Managing your voicemail maximums” on page 6-9 for 
more information.
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1. During an active call, choose Actions > Start Recording. Wave starts to record the call. 
You may hear a regular beep while recording, depending on your system configuration.

2. To stop recording before the call is finished, choose Actions > Stop Recording.
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You can start and stop recording your calls using the *16 telephone command. You can also use 
the telephone commands to listen to recordings in your Inbox. For more information, see the 
Wave Phone User Guide.
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It is the responsibility of you and your Wave system administrator to comply with any federal 
or other applicable statutes regarding the recording of phone calls. Vertical Communications, 
Inc. disclaims any responsibility for failing to comply with such regulations.
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Unidentified calls appear in the Call Monitor folder as being from “Unknown.” You can 
associate a particular unidentified call with one of your contacts, so that the Call Monitor and 
Call Log folders display a name with the call. You can also permanently associate the call’s 
Caller ID phone number or text with the contact, so that Wave automatically identifies the 
contact on all subsequent calls from that phone.

To associate a call with a contact, choose Actions > Associate. See “Associating a call or Caller 
ID number with a contact” on page 9-9.
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Parking a call puts a call on hold and lets any Wave user retrieve it from any Wave telephone or 
ViewPoint program in your office.

������ �������

1. In the Call Monitor, select the call you want to park.

2. Choose Actions > Park. The Status column in the Call Monitor folder displays “Parked 
on <orbit number>. 
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You can retrieve a parked call from any Wave telephone or from any PC running ViewPoint.
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1. Click Tools > Unpark. The Unpark dialog opens.

2. Select the call that you want to unpark and answer and click OK.

You can also answer a parked call by picking up a Wave phone, pressing *53, and then entering 
the parking slot number.
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To send an active call to voicemail, choose Actions > Take Message. 
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You can play a recording of a caller’s name over your speakers at any time during a call by 
choosing Actions > Announce Caller.

The recording that plays is either the caller’s voice title, if one has been recorded, or the caller’s 
answer to the call announcing prompt, “Please say your name.” If you choose Actions > 
Announce Caller and hear nothing, then either the caller has no voice title recorded, you have 
the call announcing prompt turned off, or the caller did not answer the prompt.

1�����������������������������6�����������	����

You can disconnect a call without hanging up the phone. Select the call, and then choose Actions 
> Disconnect. This command disconnects the caller and provides you with a dial tone. This 
command is useful if:

• You want to disconnect a single party in a conference call. Hanging up your phone would 
disconnect you from the whole conference.

• You are going to immediately dial another call. If you hang up and pick up your phone 
too quickly, Wave can read that as a Flash command, which would put the call on hold 
instead of disconnecting it.
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While on a call, you can enter an account code for the call or change the one already entered. 

1. Select the call, and then choose Actions > Enter Account Code.

2. Enter an account code. You can enter numbers, letters, or other characters.

3. Click OK.

You can also enter an account code from the Call Log after the call is complete. See “Entering 
an account code for a Call Log entry” on page 7-8.

*
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While a call is visible in your Call Monitor folder, you can type notes about the call in the Notes 
Pane. If the Notes Pane is not showing, click Notes in the bottom pane.

If the call is transferred to someone else, notes that you created about the call are sent with the 
call (for example, you can add a note such as “Customer wants to track invoice #123987” before 
transferring the call to your shipping department). When the call is complete, you can view or 
edit the notes for the call in the Call Log folder (see Chapter 7, “Using the Call Log Folder” ).
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When you receive a call, a popup indicator appears, displaying who is calling by phone number 
and name, if available.

Right-click the indicator for a shortcut menu of call-handling commands such as Take Call and 
Take Message. Double-click the indicator to bring ViewPoint to the front of your desktop.
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Wave can also give you information about an incoming call on the phone, in the following ways:

• Call announcing. Wave announces the caller’s name and gives you the choice of 
accepting the call or sending it to voicemail. 

• Call waiting. When you are on a call, Wave alerts you of an incoming call by playing the 
call waiting tone (two beeps). 

• Caller ID display. If you have a telephone with a Caller ID display, you can use it to see 
the Caller ID of the incoming call. See “” on page 18-8 for more information.
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ViewPoint provides the following ways for you to place calls:

• Placing calls using the Dial bar

• Using the Place Call To dialog

• Quick-dialing from ViewPoint folders

• Placing calls using drag-and-drop

• Placing calls by using other contact managers

�����������������������	���������
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When placing calls from ViewPoint you can choose the command with the phone either 
on-hook or off-hook. If the phone is on-hook when you place a call, your phone rings 
immediately after you finish dialing the number. If the phone is off-hook when you place a call, 
you hear Wave dialing the number.

Placing a call  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-1

Checking a number  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-6

Redialing numbers and returning calls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-7

Creating conference calls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-7

Supervising other users’ calls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 5-9
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ViewPoint has a Dial bar on the menu bar that you can use to place calls. 
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1. Type either of the following in the Dial bar:

• The number to dial. If it is an external number, type the full number including area 
code (10 digits in North America, for example 6173540600). Do not enter a Wave 
access code (such as 9). To dial international numbers enter + followed by the 
country code and the number, for example +44 020 7323 8299. Do not add the 
international access code (for example, 011 in North America).

Hyphens, spaces, periods and parentheses are allowed.

• The name or partial name of a user, contact, or contact company name. Wave 
searches all of the Contacts, Extensions, and Workgroups for a match. If only one 
match is found, the system places the call immediately. If there is more than one 
match, a dialog opens and you can select a name on the list and click Dial to place 
the call.

2. To specify an account code for the call, add a vertical bar character ( | ) after the number, 
followed by the account code.

3. Press Enter to place the call.

You can also drag-and-drop items into the Dial bar, including a text phone number from another 
application. See “Placing calls using drag-and-drop” on page 5-5.
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Click the arrow on the right of the Dial bar for a list of recently dialed names and numbers. Click 
a number to redial it.
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The Place Call To dialog visually guides you to place a call. It is not as efficient as using the 
Dial bar (if you know the person’s name or number) or the Call Monitor’s Phonebook pane.

1. Choose File > New > Call. The Place Call To dialog opens.

2. Enter or select the number to dial in one of the following ways: 

• Enter the number to dial in the Name/Number field. You can also type the name of a 
contact or user. 

• Click Contacts and select a contact on the list.

The contact’s default phone number appears in the drop-down list below the main list. If 
the contact has more than one phone number associated with it, you can select a different 
number to call on the drop-down list.

To create a new contact, click  to open a new Contact dialog. To edit the currently 
selected contact, press Alt and click . See “Entering a new contact” on page 9-3 for 
more information.

• Click Extensions and select an extension in the list. The list is identical to other 
Extensions lists in ViewPoint (see “Viewing Wave extensions” on page 3-1). 

If the extension is a user with public numbers, you can choose one of those numbers from 
the drop-down list below the main list.
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• Click My Numbers. To place a call to one of your own phone numbers, such as your home 
or mobile phone, select it on the list. To place a call to another number, enter the number 
in the Number field.

See your Wave system administrator about entering numbers into your My Numbers list.

4���5��To verify that the phone number is entered in a correct format, click .

3. To enter an account code for the call, type a vertical bar character ( | ) after the number, 
followed by the account code.

4. Click OK to place the call.

Another way to place a call to a user is to double-click the user in the Extensions list.
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In certain ViewPoint folders you can quickly place calls by either right-clicking an item or 
selecting it and using the Actions menu. You can choose the following commands:

• Speed Dial. Immediately places a call to the default number of the selected item. For a 
user, it is his or her extension. For a contact, it is the contact’s default phone number.

• Place Call. Opens a sub-menu that lets you choose from all the available numbers for the 
selected item (for example, all of a contact’s numbers). You can also choose Other to 
open the Place Call To dialog with that item selected (see “Using the Place Call To 
dialog” on page 5-3).

You can quick-dial the following types of call from ViewPoint folders:
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A user or other 
extension

Extensions (or the 
Extensions list in the Call 
Monitor’s Phonebook 
pane)

A caller (call back) Call Log Places a call to the Caller ID or callback number 
associated with the call.

A message (call back) Messages (Inbox or 
other folder)

Places a call to the Caller ID or callback number 
associated with the message.
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In the Extensions list, double-clicking an extension speed-dials that extension.

In the Contacts folder, double-clicking a contact may speed-dial the contact’s default number, 
depending on how you have configured your Contacts folder (see “” on page 18-21).
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You can place a call to an extension, contact, or workgroup by dragging and dropping it either 
into the Call Monitor or the Dial bar. When dropped, Wave places the call using the default 
phone number.

For a complete list of ViewPoint drag-and-drop operations, see “Dragging and dropping items” 
on page 2-14.
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You can place calls by using other contact managers such as Microsoft Outlook, GoldMine or 
FrontOffice 2000, or Interact Commerce Corporation’s Act!. For more information, see “Using 
the Wave TAPI Service Provider and Contact Manager Assistant” on page 1-2.

A contact Contacts (or the 
Contacts list in the Call 
Monitor’s Phonebook 
pane)

A workgroup Workgroups (or 
Extensions with a 
workgroup selected)

Calls all users in the workgroup simultaneously. 
The first user to answer receives the call.

You can quick-dial the following types of call from ViewPoint folders:
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To confirm that Wave has correctly interpreted a number or address that you have entered—for 
example, that it has recognized the correct country on an international call—click next to 
the Number or Address field. The Check Phone Number dialog opens. You can correct any 
dialing errors here before you place the call.

4���5��The dialog will open automatically if the number you entered was unclear.
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1. Under Country/Region, make sure the correct country is selected.

2. Under City/Area code and Local number, confirm that Wave has interpreted the number 
correctly. 

3. Select Use country code and area code dialing rules if you want Wave to apply dialing 
rules that determine if a number is a local or long-distance call. Clear it to have Wave dial 
the number exactly as entered, as if you had dialed it on the phone.

4. Click OK to close the Check Phone Number dialog.
���������	
����
���������



4����&�� ���#%���������������� ���&&� ���
������� $
������
���������
��������
�
 �
���������-0�
����
�
���
����������

You can quickly perform the following dialing actions in ViewPoint:

• Redial the last number you dialed. Press F12 on your keyboard.

• Return the last call you received. Press F11 on your keyboard. The name of the last 
caller and the phone number appear in the status bar at the bottom of ViewPoint window.

You can also redial and return calls using the Dial bar (see “Placing calls using the Dial bar” on 
page 5-2) or the telephone commands (see the Wave Phone User Guide for more information).
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Wave lets you easily conference multiple calls together. The Call Monitor folder treats a 
conference call as a single call. 

The maximum number of parties that can be in a single conference can be between 4 and 30, 
depending on your system's configuration. Ask your Wave system administrator for details. 

Conference calls appear in a tree structure in the Call Monitor folder. Participants appear on 
indented rows under the conference call. Click the top row to perform an action on the 
conference. 

You can create a conference call by:

• Adding parties one at a time to a call

• Combining separate active calls into one

*
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Use this procedure to start and build a conference call. The call is placed on hold while you are 
adding new parties, but the parties already conferenced can continue to talk to each other.

1. Dial the first party and wait for an answer.

2. Click the call in the Call Monitor folder.

3. Choose Actions > Conference. The Conference dialog opens.
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4. Select the second party for the conference call or enter a phone number to dial, and then 
click OK. See “Placing a call” on page 5-1 for more information. 

4���5��If you have more than one active call when you choose the Conference command, 
click the New Call tab in the Conference dialog to place the call.

When the call is answered, you are connected to the new party in a separate call. The 
Conferencing dialog opens giving you the option of adding the party to the conference or 
not.

5. Determine whether you want to add the new party to the conference. Then click one of 
the following:

• Complete. The new party joins the conference call.

• Cancel. The new party’s call is disconnected, and you return to the conference call. 

6. Repeat steps 2-5 to add more parties to the conference.

*
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To drag and drop parties into a conference, you must have the Calls pane open in the Extensions 
or Contacts folder, or the Phonebook pane open in the Call Monitor folder. For more 
information, see “Adjusting the Phonebook Pane in the Call Monitor folder” on page 2-12 for 
instructions.

Drag and drop parties to the conference as follows:

• Using the Calls Pane in the Extensions or Contacts folder, you can drag users or contacts 
onto the active call in the Calls Pane to automatically add them as parties to the 
conference. If you press Shift while you drag a user from the Extensions list, the 
Conference dialog opens and provides further options.

• Using the Phonebook Pane in the Call Monitor folder, you can create a conference call by 
pressing Shift and dragging and dropping a call, contact, or extension onto another call. 

For other drag-and-drop operations you can perform in ViewPoint, see “Dragging and dropping 
items” on page 2-14.
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Use the following procedure when you have two or more separate existing calls that you want 
to conference together with yourself. Note that you cannot conference two conference calls 
together.
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1. Select all the calls that you want to conference together. Press Ctrl on your computer 
keyboard as you select multiple calls.

2. Choose Actions > Conference. The selected calls are now conferenced with you.
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A conference call normally ends when all parties hang up at roughly the same time. If you leave 
the conference call early, by default the conference call continues without you. The other 
participants can continue to talk, even if you started the conference and your company is paying 
for the outgoing calls used to create it. To terminate the call, each participant must hang up, or 
you must disconnect all parties.

Your system may be configured to disconnect the conference when you leave.
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With the proper permissions, you can enter another user’s call as a third party without being 
invited. This is usually done by a manager to supervise the other user, or by an operator to 
briefly join someone's call to announce something that needs immediate attention.

4���5��You cannot use this feature to supervise ACD workgroup calls.

You can supervise calls in the following ways:

• Monitor. You can listen to the other user’s call without being heard by the other parties in 
the call.

• Coach. You can speak to the other user without being heard by other parties in the call. 
The other user is the only party to hear you. You hear all parties.

• Join. You join the call as a full participant, able to hear and be heard by all parties in the 
call. Essentially, you create a conference call by inviting yourself in.
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Each supervise command is available only if you have permission to use that command and the 
user is configured to allow being supervised with that command. Talk to your Wave system 
administrator about whether you can monitor, coach, and join other users’ calls, and which users 
you can supervise, if any.

4���5��When supervising a call with multiple users, all other users in the call must be 
configured to allow being supervised with that mode. If even one user already in the call does 
not permit being supervised, you cannot supervise the call.

Depending on your system setup, if the person you are supervising leaves the call—for example, 
transfers it to someone else—you are disconnected.
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1. Select one of the following:

• A call in the Call Monitor or a queue.

• A user in the Extensions list who is currently on a call.

2. Choose Actions > Supervise, and select the supervisor mode you want to use. The option 
is available only if both you and the other users in the call permit that supervisor mode.
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1. Pick up the phone and enter one of the following commands at the dial tone:

• *57. Join.

• *58. Coach.

• *59. Monitor.

2. Enter the extension of the user whose call you want to monitor, coach, or join, followed 
by #.

3. Press 1 to confirm the extension, or press * to enter a different extension.

4���5��You can enter the complete digit string rapidly without waiting for the prompts. 
For example, *58 102# 1 to coach extension 102.

4. Once connected to the call, you can use the following telephone command options:

• To change the supervising mode—for example, from monitoring to coaching—
press Flash, then enter the code for the new mode.

• To supervise a different user, press Flash # to return to the dial tone, then begin 
again.
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You can manage your voice messages and call recordings in the Wave ViewPoint in the same 
way that you manage e-mail messages in your e-mail program. Your new voice messages or 
recordings appear in a list in your Inbox folder according to the time and the caller. You can 
listen to them in any order you want, and you can easily forward them, reply to them, or save 
them.

For instructions on how to listen to voice messages or recordings using the telephone 
commands, see the Wave Phone User Guide.

About managing voice messages in ViewPoint . . . . . . . . . . . . . . . . . . . . . . . . . 6-1

Listening to your voice messages and call recordings . . . . . . . . . . . . . . . . . . . . 6-4

Handling your voice messages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-4

Managing call recordings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-9

Managing your voicemail maximums . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-9

Sending a message directly to a user’s voicemail . . . . . . . . . . . . . . . . . . . . . . . 6-9

Knowing when you have new messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-11

Managing greetings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 6-13
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The Messages folder is your complete voice mailbox. It contains your Inbox, Saved, and 
Deleted folders, which hold your voice messages as well as any call recordings sent to your 
mailbox. New messages appear in the Inbox folder. Use the audio controls above the status bar 
to play your voice messages. When you play a message, the audio bar shows elapsed message 
playback time in minutes and seconds. 

Voice messages have the following display attributes:

• Bold text indicates a new (unheard) message.

• FW: in the From column indicates a message that was forwarded to you. 

4���5��You can view the date on which a forwarded message was created by showing the 
Created column in the Messages folder. See “” on page 18-22.

• RE: in the From column indicates a message that was sent to you in reply to another 
message.
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You can store your voice messages in multiple folders. The Messages folder contains three 
predefined folders:

• The Inbox folder. New voice messages appear here. After you listen to them, they 
remain here unless you move or delete them.

• The Saved folder. Saved messages appear here. When you save a message by using the 
telephone commands, it moves to the Saved folder.

• The Deleted folder. When you delete a voice message in ViewPoint, it is moved to the 
Deleted folder. Voice messages deleted using the telephone commands do not appear in 
the Deleted folder. To empty the Deleted folder, see “Emptying the Deleted folder” on 
page 2-19.

4���5��The Inbox and Saved folders are the only voice message folders accessible through the 
telephone commands. Voice messages in other folders are not accessible using the phone.
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Messages folders contains a Custom Data column that is hidden by default. By showing it you 
can view all custom data that your office might have associated with the call, for example, 
customer ID or caller priority. To show columns, choose View > Current View > Show Columns.
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The system may be set up to periodically archive your older voice messages and call recordings. 
If you find that your messages disappear from your voice mailbox, ask your Wave system 
administrator whether they have been archived. You can access archived messages using the 
Wave Archived Recording Browser (see Appendix A).
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If you need to manage thousands or millions of messages or call recordings, you should have 
your Wave system administrator set up automatic archiving, or manually archive your 
messages. This eases the performance burden on ViewPoint and the Wave ISM, and you can 
still use the Archived Recording Browser to quickly review, search, and manage the recordings 
(see Appendix A).
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To listen to a voice message or call recording, double-click it in any Messages folder. For 
instructions on using the audio controls, see “Using the audio controls” on page 2-20.

You can play the message or recording either over your computer's speakers or over your 
telephone. Choose Tools > Audio Output to switch audio output from one to the other. You can 
also use the button on the right side of the status bar.

If you have call announcing turned on, messages less than five (5) seconds in length are prefaced 
by a recording of the caller's name.

4���5��You can open other ViewPoint folders while a message is playing and the message will 
continue to play. The message stops playing, however, if you open a folder with another audio 
control visible, for example, the Greetings folder.

���������������������-����������������0�������2�

To listen to a voice message as the caller is leaving it, without being heard by the caller, see 
“Screening a voice message as it is being left” on page 4-4.
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You can perform the following tasks on a voice message using a few mouse clicks:

• Forward it to other users

• Reply to one or more users directly with a voice message of your own

• Return the call, if the Caller ID or contact information is available

• E-mail the voice message as a WAV or MP3 file attachment

• Associate a message with a contact

• Add notes to an existing message

• Open the contact record of the contact who left the message

• Send a new voice message to other users

• Delete a voice message

• Mark an existing message Private, unheard, or Urgent
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You can forward a voice message, except if it is marked Private, to one or more users. A copy 
of the message is sent directly to the voicemail of all recipients. 

You can also attach a recording of your own at the beginning of the forwarded message. For 
example, “Bob, this is Jim. I received this message and thought you would want to hear it.” Your 
recording precedes the forwarded message.
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1. In any Messages folder, right-click a voice message that you want to forward and select 
Forward on the shortcut menu. The Forward Message dialog opens.

2. In the Available Users list, select the users to whom you want to forward the message. To 
select multiple users, press Ctrl while you select users.

3. Click Add to move the selected users to the Recipients list.

4. Optionally, record a short message that introduces the message you are forwarding. Use 
the audio controls (for detailed instructions, see “Using the audio controls” on 
page 2-20).

5. Click Send. A copy of the selected voice message, preceded by your short introductory 
message, is forwarded to the users in the Recipients list. When recipients select the 
message, they can view (in the To field) a list of other users who received the same 
message. Users can reply to the sender or to all recipients.

 �	�6���������������-������

Replying to a voice message lets you send a recorded reply directly to the voicemail of the user 
who sent you the message. You can send the reply to other users as well. Select the message and 
choose Actions > Reply. Then perform steps 3-5 of “To forward a voice message:”  in the 
previous section.

You can reply in this way only to a message left by another Wave user. You cannot send a 
message in reply to a message left by an external caller.

4���5��Replying to a message sends a new message to another user's voicemail. To call back 
the person who left you the voice message, choose Actions > Place Call instead (see the next 
section).
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1. Select the message.

2. Click Actions > Reply to all. 

The recipients are listed in the Recipients pane of the Reply to Message dialog.
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You can call back the person who left you a voice message by using the Wave Place Call or the 
Speed Dial command. Place Call lets you choose the number to call if several numbers are 
available. Speed Dial returns the call to the default number.

4���5��On messages from unidentified callers, Wave places a call to the phone number from 
which the message originated. If the message was left by someone calling from an office (PBX) 
extension, you might not be able to connect to the correct party.
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1. Select the voice message left by the person you want to call back.

2. On the Actions menu, choose Place Call or Speed Dial.
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You can e-mail a voice message as a WAV or MP3 file attachment to someone who is outside 
the Wave system.

To e-mail a voice message, you must have an e-mail reader that supports MAPI installed on your 
computer, such as Microsoft Outlook or Eudora Pro.
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1. Select the message you want to send by e-mail.

2. Choose File > Send To, and select the desired format for the Mail Recipient. Your MAPI 
mail ViewPoint Send dialog opens with the message attached.

3. Address and send the e-mail as you normally would.
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If a voice message was left by an identified contact (see Chapter 9), you can open the contact 
record to view or change information about the contact. To do so, choose Actions > Open 
Contact.
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By default, messages in the Deleted folder that are older than three days are permanently 
removed from Wave. For information about how to change the default, see “Emptying the 
Deleted folder” on page 2-19.
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1. Select the message.

2. Choose Edit > Delete. The message is moved to the Deleted folder. You can still play it or 
retrieve it if necessary.
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To delete a message permanently, select the message and press Shift+Delete. A message is also 
deleted permanently when you delete it from the Deleted folder or empty the Deleted folder. See 
“Managing the Deleted folder” on page 2-19.
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If your office uses Microsoft Exchange Server for e-mail, Wave can synchronize the Inbox and 
Deleted folders with those in your e-mail program. When synchronized, messages that you 
delete in one application are deleted in the other application.

For example, if you delete a voice message notification e-mail in your e-mail program, Wave 
moves that voice message to its own Deleted folder. Similarly, if you delete the matching voice 
message in Wave, your e-mail notification moves to your e-mail program’s Deleted folder.

For more information, see your Wave system administrator.
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A voice message that appears from “Unknown,” means that Wave could not identify the caller 
as a Wave contact or user (Caller ID, if present, is still shown in the Number column). You can 
associate the message with a contact, so that the correct name appears in the Call Monitor and 
so that Wave identifies the contact on subsequent calls from that phone. 

See “Associating a call or Caller ID number with a contact” on page 9-9 for complete 
instructions.

$�
)������������-������������



To mark an old (heard) voice message as new (unheard), select the message and then choose 
Actions > Mark As Unheard.
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You can mark a voice message Urgent, Private, or both. Private messages cannot be forwarded, 
and users who share your mailbox cannot play them, reply to them, or call back the sender.

The icons in the columns to the right of the envelope icon show whether a message is Urgent 
 or Private .

• To mark a voice message Urgent, select the message and choose Actions > Urgent. Select 
the command again to remove its Urgent status.

• To mark a voice message Private, select the message and choose Actions > Mark As 
Private. After a message is marked Private, it cannot be made not Private again.

*
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To add written notes to a voice message, click the message and type your notes in the Notes Pane 
at the bottom of the Messages folder.

Any notes that you create for a message accompany that message if it is forwarded to other 
users.
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To hide or display the Notes Pane, choose View > Notes Pane. To hide the Notes column, see “” 
on page 18-22.
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The following types of call recordings can appear in your Inbox:

• Recordings that you made yourself using the Call Monitor (see “Recording a call” on 
page 4-8).

• Recordings made automatically by the system. Usually such recordings are sent to the 
voice mailbox of a Wave system administrator or contact center queue supervisor. If you 
are receiving such recordings in error, speak to your Wave system administrator.

You can listen to a call recording by double-clicking it, just as you listen to a voice message. 
Any command you can use on a voice message you can also use on a call recording.
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Your voice mailbox has a limited amount of disk space (in minutes) to store your voice 
messages. In addition, your mailbox has a maximum length for any individual message (by 
default 180 seconds, or three minutes). See your Wave system administrator about changing 
these maximums.

If you log on to Wave by using the telephone commands and your mailbox is nearly full, Wave 
prompts you to empty your Deleted folder.
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You can record a message and send it directly to the voicemail of one or more Wave users.
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1. Choose File > New > Voice Message. The New Message window opens.

2. Click the recipients who you want receive the message in the Available Users list. Hold 
down the Ctrl key as you click to select multiple users. If you select a workgroup or a 
queue, the message is sent to every user within the workgroup or queue.

3. Click Add to move the selected users to the Recipients list.

4. Use the audio controls to record the message. For instructions, see “Using the audio 
controls” on page 2-20.

5. Select any of the following options:

• Private. The voice message is marked Private and cannot be shared by the 
recipients.

• Urgent. The voice message is marked Urgent.

6. In Notes, type any notes that you want to accompany the message. The notes appear in 
the Notes column of the recipients’ Messages folders.

7. Click Send to send the message.
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New voice messages appear in the Inbox folder soon after they are left. Wave indicates new 
voice messages in the following ways:

• Number in navigation pane

• Stutter dial tone

• Message-waiting light (if supported by your phone)

• E-mail, pager, and call notifications

4�-0�
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ViewPoint’s navigation pane displays the number of new messages in two 
places: next to Inbox in the navigation bar, and next to the specific folder 
(for example, Messages) in the Favorite Folders list.
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A dial tone that begins with a stutter when you pick up the phone indicates 
that you have unheard voice messages.

$��������������������

If your phone has a message waiting light that Wave supports, you can have 
it flash to indicate new voice messages. For analog phones supporting 

CLASS message waiting lights, your Wave system administrator must enable the phone’s 
message waiting light to make it work.
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Wave can alert you by e-mail, page, or telephone call whenever you receive a new voice 
message. This feature is handy if you are working at a remote location without ViewPoint. You 
can then call your office and hear your messages. Your Wave system administrator can set up 
e-mail, pager, and call notification for you.

You can receive notification for all voice messages, or for urgent messages only. You can also 
receive notifications only on specific days or at specific times. See “Scheduling notifications” 
on page 6-12.
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Note the following:

• For e-mail notification to work properly, the Wave ISM must be configured correctly. See 
your Wave system administrator if you encounter any problems.

• Your Wave system can be synchronized with Microsoft Exchange so that changes you 
make to messages in one Inbox folder are reflected in the other. See “Microsoft Exchange 
Server synchronization” on page 6-7 for more information.

• Notification is sent only for new voice messages, not new call recordings.

*0�����.-��������2�������

E-mail notification messages include the caller's name (if available), the phone number at which 
the call originated, the extension at which the message was left, the message length, and any 
notes associated with the message. You can even have Wave attach the voice message itself to 
the e-mail as an audio file so that you can play it wherever you are.
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Pager notifications can include the Caller ID of the voice message, the Wave extension that the 
caller dialed, and the length of the voice message.

*0�������������2�������

Wave places notification calls to the number of your choice. The notification call says, “<voice 
title> has a new voice message from <caller’s voice title if available>. Press # to hear your 
message.” By pressing #, you can log onto the queue’s account and hear the new message, and 
even press 4 3 to call the person back.
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����������2��������

If you do not want to receive notifications 24 hours a day, 7 days a week, your Wave system 
administrator can schedule notifications to occur at specific times only. For example, you can 
have Wave send notifications only during business hours or after business hours on work days. 
You can also set up custom hours. You can have different schedules for e-mail, pager, and call 
notification.

4���5��Notifications are never queued for later delivery. When you use a schedule, voice 
messages that arrive during an unscheduled time do not produce notifications at all.
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Greetings are recorded messages that callers hear when they reach your voicemail. For example, 
“This is Steve. I’m not at my desk at the moment, but leave me a message and I’ll get back to 
you soon.” 

With Wave you can record and store multiple greetings and specify when you want Wave to use 
each one. For example, you can have a normal greeting for everyday use, another greeting for 
extended absences, and a third greeting for vacations. You can also create and use custom 
greetings for individual callers (see Chapter 17).
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You have a limited amount of disk space for greeting and voice title recordings. See your Wave 
system administrator to find out how much space has been allocated to you and how much you 
have used.

3���7
��������2��
�


The Greetings folder lets you view and manage your greetings. To open the Greetings folder, 
click Configuration in the navigation bar, and then click Greetings.
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The Greetings folder contains three sections:

• The Greetings list. Your existing greetings appear here. 

• The Notes Pane. This pane displays the contents of the greeting. To hide or show the 
Notes Pane, choose View > Notes Pane.

• The audio controls. Use these controls to record a new greeting, import a greeting from 
disk, or rerecord a selected greeting. See “Using the audio controls” on page 2-20.
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The active greeting is the greeting that Wave plays by default when callers reach your voicemail. 
Only one greeting at a time can be the active greeting. 

 ���
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1. Choose File > New > Greeting. The Greeting dialog opens. 

2. Enter a Name for the greeting.

3. In the Contents field, enter a description of the greeting. This description can be the text 
of the statements used in the greeting.

4. Record the greeting by using the audio controls. See “Using the audio controls” on 
page 2-20.

5. Click OK.

To rerecord or edit an existing greeting, double-click the greeting in the Greetings folder and 
edit the greeting by using the audio controls.

�.-����������
������

You can e-mail a greeting as a WAV file attachment. 

1. Select the greeting that you want to e-mail.

2. Choose File > Send To, and select the desired format for the Mail Recipient. Your MAPI 
mail ViewPoint Send dialog opens with the message attached.

3. Address and send the e-mail as you normally would.
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The Call Log folder contains a record of all incoming and outgoing phone calls associated with 
your extension. Internal calls (calls between Wave users) may or may not be logged, depending 
on how your Wave system administrator set up the system.To open the Call Log folder, click its 
entry in the navigation bar. 

The Call Log folder . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-1

Taking notes on a Call Log entry . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-7

Associating a call from “Unknown” with a contact  . . . . . . . . . . . . . . . . . . . . . . . 7-8

Returning a call in the Call Log folder  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7-8

Entering an account code for a Call Log entry . . . . . . . . . . . . . . . . . . . . . . . . . . 7-8

Opening the contact record from a contact’s call . . . . . . . . . . . . . . . . . . . . . . . . 7-9
���������	
����
���������



�+����&&�'
 �*
&��� ���
������� '
����
����������� ���(�����
���������2��
�
�2����
�

The Call Log folder toolbar contains the following drop-down lists that enable you to view only 
the calls you want. 

Use either or both of the following:

• Time filter. View the most recent calls according to the time frame you select.

• Inbound/outbound filter. View only inbound calls, only outbound calls, or both.
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The following table shows the columns that are available in the Call Log folder. Many of these 
columns are hidden by default. 

You can view more information for a call in either of the following ways:

• Double-click a call to view it in the Call Details dialog, in which more columns are 
displayed. See “Viewing call details” on page 7-5.

• Add more columns to the Call Log folder itself. See “” on page 18-22.

To view more information for a call, you can add more columns to the Call Log folder itself. 
See “Customizing columns” on page 18-22.
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Indicates incoming or outgoing calls, respectively. Called 
Direction in the Show Columns dialog.

Account Code Account code associated with the call, if any.

Answered By Name of the user who answered an incoming call. Note that 
on unanswered calls, this field shows the name of the user who 
was dialed.

Callback number The callback phone number entered by the caller, if one is 
available.

Called Number On incoming calls, your Direct Inward Dial (DID) number if 
the caller used it to call you. The field is blank for incoming 
calls without DID. On outgoing calls, the number you dialed.
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Custom Data Custom data, if any, associated with the call. Custom data can 
be collected by IVR Plug-ins, auto attendants, or contact 
center queues.

Dial String Digits that Wave actually dialed over the trunk, which may be 
different than the digits Wave displays in a contact’s phone 
number. For example, a dial string may contain an 
international or long-distance access code, a dialing prefix, or 
a dialing suffix.

Duration Length of the call, beginning at the time when the two parties 
are connected.

From Name of the person who originated the call. On incoming 
calls, “Unknown” appears unless the user identified the caller 
as a contact. On outgoing calls, this is the user’s name.

From Device The station ID or Wave trunk number from which the call 
originated. 

From Number On incoming calls, the caller's extension or external phone 
number. On outgoing calls, the user's extension.

Left Message If checked, the caller left a voice message.

Notes Any notes associated with the call. 

Number On incoming calls, Caller ID name and number if available. 
On outgoing calls, the number the user dialed. On a call to or 
from another Wave user, this field contains <NA>.

Organization Organization associated with the call, if any. Organizations 
are associated with outbound calls only, and represent the 
Organization to which the calling party belongs.

Placed By Name of the person who placed the call. On incoming calls, 
“Unknown” appears unless Wave identified the caller as a contact 
or another user. On outgoing calls, the user’s name appears.

Recorded By Queue If checked, the call was automatically recorded by a contact 
center queue.
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Recorded By User If checked, the user recorded the call manually using ViewPoint 
commands (see “Recording a call” on page 4-8.)

Result How the caller’s wait ended. The possible outcomes are:

Abandoned: The caller hung up before the call was answered.
Connected: The call was answered.
To voicemail: The call was sent to voicemail.
Blind Transfer: A blind transfer sent the call to another 
extension.
Supervised Transfer: A supervised transfer sent the call to 
another extension.
Unknown: Wave was unable to identify the outcome of the call.
Login: The user logged in to Wave at a remote phone.

Start Time Date and time that the call first arrived in the Wave system.

Stop Time Date and time that the call ended.

To Name of the party who received the call. On incoming calls, this 
is the user’s name. On outgoing calls, “Unknown” appears unless 
the user identified the person as a contact.

“& others” in this column indicates a call with more than two 
parties, for example, a conference call or a call that was 
transferred. Double-click the call to see all of the parties in the 
Call Details dialog.

To Device On incoming calls, the user’s station ID. If an incoming call was 
transferred, this column shoes the last station that took the call. 
On outgoing calls, the trunk used for the call.

To Number On inbound calls, the extension or DID number that the caller 
dialed. On outbound calls, the number the user dialed.
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You can view more information about your calls by double-clicking a call in the Call Log folder. 
The Call Details dialog opens.

The Call Details dialog displays a separate line for each party in the call.

4���5��The Call Details dialog shows current information about the parties in the call, while the 
Call Log folder shows the information as it was at the time of the call. Therefore the two can 
sometimes be different, for example, if the call was from a contact and you changed the 
contact’s name since the time of the call.

Wait Time On incoming calls, the length of time starting when the caller 
selected the user’s extension until the time that the user picked up. 
On outgoing calls, Wait Time is always 00:00. (This column is 
used primarily in contact centers to keep track of the time callers 
spent waiting for an agent.)

Call ID The Wave ID number of the call, primarily of interest to Wave 
system administrators. Call ID number also appears in queue logs 
to identify the call.
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The Call Details dialog contains following columns:
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Indicates the incoming and outgoing components of the call, 
respectively.

Name Name of the parties in the call. On incoming calls, 
“Unknown” appears unless the user identified the caller as a 
contact. On outgoing calls, the user’s name appears.

Start Time Date and time that each party began participating in the call.

End Time Date and time that each party left the call.

Answered Time Date and time that the call was answered.

Answered By Name of the users for whom this was an incoming call. 

Account Code Account code associated with the call, if any. See “Entering an 
account code for a Call Log entry” on page 7-8.

Number On incoming lines, Caller ID name and number, if available. 
On outgoing lines, the number dialed. On a call to or from 
another Wave user, this field contains <NA>.

Number Type The type of number displayed in the Number column. Types 
are:

Phone: External phone number
Internet: Internet or IP network address
Extension: Internal extension

Access Code On outgoing calls and incoming calls over an IP gateway, the 
access code of the dialing service used to place the call. 

DID On incoming lines, your Direct Inward Dial number if the 
caller used it to call you. DID is not applicable for outgoing 
lines.

Device On incoming lines, the trunk or station number at which the 
call was placed. On outgoing lines, your station number.
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By clicking Notes in the bottom pane, you can take notes on a Call Log entry. Notes can help 
identify a call in the list or summarize important information about a call. 

To take notes on a Call Log entry, select the entry, click in the Notes Pane, and then type your 
notes. When you are done, you can press Enter or click your mouse anywhere. The notes you 
just created appear in the Notes column for that Call Log entry.

Dial String Digits that Wave actually dialed over the trunk, which can be 
different than the digits Wave displays in a contact’s phone 
number. For example, a dial string can contain an international 
or long-distance access code, least-cost routing information, 
or dialing prefix or suffix.

Left Message A check in this field indicates that the caller left a voice 
message.

Result How the call ended. The possible outcomes are:

Abandoned: The caller hung up before the call was answered.
Connected: The call was answered.
To voicemail: The call was sent to voicemail.
Blind Transfer: A blind transfer sent the call to another 
extension.
Supervised Transfer: A supervised transfer sent the call to 
another extension.
Unknown: Wave was unable to identify the outcome of the call.
Login: The user logged in to Wave at a remote phone.

Custom Data Custom data, if any, associated with the call. Custom data can 
be collected by IVR Plug-ins or contact center queues that 
prompt the caller for information.

The Call Details dialog contains following columns:
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When a Call Log entry appears from “Unknown,” it means that Wave was unable to identify the 
caller as a Wave contact or user. You can associate the call with a contact, so that the correct 
name displays and Wave identifies the contact on subsequent calls from that phone.

See “Associating a call or Caller ID number with a contact” on page 9-9 for complete 
instructions.
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1. Select the call in the Call Log folder that you want to return. 

2. On the Actions menu, choose one of the following:

• Place Call. This command lets you choose the number to dial from a submenu. If 
the caller is a contact, you can choose the phone number to call from the list of the 
contact’s phone numbers. You can also choose to call by using the Caller ID number 
of the call.

• Speed Dial. This command places a call immediately to a user’s extension, a 
contact’s default number, or an unknown caller’s Caller ID number. You can also 
choose Speed Dial by double-clicking the call.

3. Click OK. Wave dials the number.
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You can enter an account code or change the one already entered for a call in the Call Log. You 
must have permission to view and edit the Call Log to enter or change account codes.

1. Select the call, and then choose Actions > Enter Account Code.

2. Enter an account code. You can enter numbers, letters, or other characters.

3. Click OK.
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You can also enter an account code during a call using ViewPoint (see “Entering an account 
code for a call” on page 4-11) or the telephone commands (See “Entering an account code for a 
Call Log entry” on page 7-8).
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If a call was identified as being from a contact, you can open the contact’s record to view or 
change information about that contact. To do so, select the call and choose Actions > Open 
Contact.
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Call forwarding causes your calls to ring at another phone, either another extension or an 
external number. Call forwarding is useful when you are working away from your desk or your 
office for a period of time.
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1. Choose Tools > Call Forwarding. The Call Forwarding dialog opens.

About call forwarding . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-1

Forwarding calls . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8-1
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2. Click On. 

3. Enter or select the number to dial in one of the following ways: 

• Enter the number to which calls are forwarded in the Name/Number or 
Name/Extension field. You can also type the name of a contact or user. 

• Click Extensions and select an extension on the list. You can also select a queue, 
auto attendant, IVR Plug-in, or workgroup.

• Click Contacts and select a contact on the list. The contact’s default phone number 
appears in the drop-down list below the main list. If the contact has more than one 
phone number associated with it, you can select a different number on the 
drop-down list.

• To create a new contact, click  to open a new Contact dialog. To edit the 
currently selected contact, press Alt and click . See “Entering a new contact” on 
page 9-3 for more information.

• Click My Numbers. To forward your calls to one of your own phone numbers, such as 
your home or mobile phone, select it on the list. See your Wave system administrator 
about entering numbers into your My Numbers list.

4. To enter an account code that will automatically be associated with all calls forwarded to 
this number, type a vertical bar character (|) after the number, followed by the account 
code.

At this point most users can click OK to complete call forwarding. The following step is 
for advanced Wave users.
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5. To set other call forwarding options, click the Advanced tab. 

You can set any of the following options:

• Wait for answer. Enter the length of time in seconds that you want a call to ring the 
forwarding number before going to your voicemail). If you are using the option 
Prompt recipient for password (described below), you should enter at least 30 
seconds. If you enter less time, the call might be sent to your voicemail before you 
finish listening and responding to the prompts.

• Prompt recipient for password. If checked, the person who picks up the phone 
hears, “Call for <your voice title>. Please connect me.” To be connected to the 
caller, you must enter your Wave password. Entering a password ensures that only 
you can receive your forwarded calls.

This option works only when calls are forwarded to an external number and when 
you have a voice title for yourself recorded. If you have not recorded a voice title, 
Wave ignores your selection of this option. For more about recording your voice 
title, see the Wave Phone User Guide. 

6. Click OK.
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1. Choose Tools > Call Forwarding. The Call Forwarding dialog opens.

2. Uncheck Forward Calls.

3. Click OK.
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The FWD button  appears in the status bar. While your calls are forwarded, the FWD 
button displays a small phone and green arrow icon.

Click the FWD button to open the Call Forwarding dialog to turn call forwarding on or off or 
make other changes. Click the down arrow on the FWD button to choose a different forwarding 
number from your My Numbers list (set by your Wave ISM administrator) without opening the 
Call Forwarding dialog, or toggle call forwarding on and off.
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To place calls as yourself from another user’s extension, log on either through ViewPoint or the 
telephone commands, as described in “Placing outbound calls from shared stations” on 
page 3-2. 
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If no one answers at your call forwarding location, the call is sent to your voicemail.

4���5��Forwarding calls with this method avoids tying up extra trunks. However, when a call 
is routed out, Wave loses control of it. 
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ViewPoint’s Contacts folder provides you with an online phone book of your telephone contacts 
in which you can enter the names, phone numbers, and other information about people you talk 
with frequently on the phone. After you enter contacts, you can place calls to them with a few 
clicks of the mouse.

This chapter describes the Contacts folder and then explains the following aspects of working 
with contacts:

• Managing contacts

• Teaching Wave to recognize your contacts

• Using workgroups

About contact management and Wave  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-1

The Contacts folder  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-2

Managing contacts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-3

Teaching Wave to recognize your contacts . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-7

Opening contacts from within other folders . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-12

Using contacts in another contact manager . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-13

Using workgroups. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9-14
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To open the Contacts folder, click its icon in the navigation bar. 
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You can create folders to organize your contacts. For example, you could have a Friends folder 
for personal contacts that keeps your friends separate from your other contacts. Separating 
contacts into folders makes it easier to find your contacts quickly. See “Organizing items in 
folders” on page 2-17.

�
��������
�	�0������������

In Wave, contacts can be private or public, as follows:

• Private contacts are your own personal contacts. These contacts appear only in the 
Contacts folder of your ViewPoint on your computer. Other users cannot see your 
contacts unless you explicitly share your Contacts folder with them. 

• Public contacts are available to all users in your office. When public contacts call your 
office, Wave identifies them no matter which extension or user they are calling.
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Public contacts contained in the Public\Contacts folder and can also be accessed via the 
Phonebook pane’s Contacts tab, and by choosing Actions > Place Call. To enter or edit a public 
contact, you must have public contact editing permissions. If you do not have those permissions, 
you can view and place a call to public contacts, but you cannot edit them.
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To view contacts that another user has shared with you, click that user’s name under Public 
Folders in the Folder List and click the Contacts folder.
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You can choose whether double-clicking a contact opens the contact for editing or places a call 
to the contact. See “” on page 18-21 for more information.
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To search for a contact, start typing the contact’s name into the Search field. As you type, the 
folder jumps to the contacts matching those letters.

$����������������

You can manage your contacts using Wave ViewPoint, or you can use another contact manager 
application or customer relationship management program with Wave if you prefer. You can 
also import contacts from other contact managers into Wave. See “Importing contacts from 
other contact managers into Wave” on page 9-13.
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Entering a new contact involves the following tasks, which are explained in detail in the three 
procedures that follow:

• Entering a contact’s name and basic information. Other basic information includes the 
contact’s company, any account code, and the language used for prompts for this contact. 
You can also enter up to 5,000 characters in the Notes Pane of the Contact dialog.

• Entering a contact’s phone numbers and addresses. When you enter a contact’s phone 
numbers, you can specify the number used for Caller ID and the number that is the 
default number to dial when you call the contact. You can also specify a contact's e-mail 
and instant messaging addresses for reference.
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• Recording a voice title for a contact. Like your own voice title, a contact’s voice title is 
a short recording that you create of the contact's name. If you are using call announcing, 
Wave announces calls from the contact by saying “Call from,” followed by the contact’s 
voice title. Contacts who do not have voice titles recorded are prompted to say their 
names each time they call you, unless you have turned off that prompt (see“” on 
page 18-6).

4���5��You have a limited amount of space for all voice files, including voice titles. Therefore, 
if you have many contacts, you can save space by recording voice titles for the most important 
ones only. Ask your Wave system administrator how much space you have been allocated and 
how much you have used.
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1. Choose File > New > Contact. The Contact dialog opens to the General tab.

2. Select which folder to create the contact in, using the Create new contact in folder 
drop-down list.

If you have permission to create public contacts, you can make this contact a public 
contact by choosing Contacts (Public). Public contacts can be seen and used by all Wave 
users. All other selections create a private contact, which only you can see and use.
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3. Enter the appropriate information about the contact in the First Name, Last Name, 
Company, and Title fields. The first and last names are displayed in the Call Monitor 
folder when this contact calls you. 

Either a first name or a last name is required. To create a contact that has the name of a 
company only, enter the company name into one of these fields.

4. If your office uses account codes, you can enter an Account code for the contact. Wave 
automatically uses the account code for the call when it identifies the contact on an 
incoming call or when you dial one of the contact’s numbers on an outgoing call. 

If you are prompted to enter account codes when you place calls, you will hear a double 
beep instead of a single beep to indicate you are dialing a contact who has an account 
code already entered. When you hear the double beep, you can press # on your phone to 
accept the contact’s existing account code, or you can enter another account code.

For more information, see “Entering an account code for a Call Log entry” on page 7-8.

5. In the Preferred telephone prompts drop-down list, select the language that you want 
Wave to use when it plays voicemail and other prompts to this contact. The available 
languages are the languages that were installed on your system.
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1. On the General tab in the Contact dialog, double-click the appropriate line in the Phone 
Numbers and addresses list. The related Address dialog opens.

• For Business, Home, Mobile, or Other., enter the following information:

• Number: Enter the phone number to dial for the contact.

• This number is the contact’s default: Select this checkbox if this is the phone 
number you dial most frequently to reach the contact. The number you choose 
as the default is slightly faster to select when you place calls.
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• Use this number as caller identification for this contact: Select this checkbox 
if you want Wave to identify calls from this number as calls from the contact. 
Checking this box adds the phone number to the contact’s Incoming Caller ID 
list (see “Teaching Wave to recognize your contacts” on page 9-7). If this 
option is unchecked, calls from this number appear in the Call Monitor and 
Call Log folders as being from “Unknown.”

• For Email or IMaddress. Enter the e-mail or instant message address for the contact. 
You can enter notes about the address in the Description field.

2. Enter notes about the phone number or address in the Description field. For example, for 
a business number, this is a good place to enter the contact’s extension.

3. Click OK to close the Phone Number dialog.

4. To enter more phone numbers or addresses for this contact, repeat steps 1-3 for the other 
categories in the Phone numbers and addresses list.

5. Click OK to close the Contact dialog. The new contact now appears in the Contacts 
folder.
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1. In the Contacts folder, select the contact for whom you want to record a voice title and 
choose File > Open.

2. In the Contact dialog, click the Caller Identification tab.

3. Record the voice title by using the audio controls. See “Using the audio controls” on 
page 2-20 for instructions.

4. Click OK.

#��
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• Wave can play the voice titles of contacts over your computer speakers automatically 
when those contacts call. See “” on page 18-16 for more information.

• Wave can also capture the names of contacts in the voices of the contacts when they 
respond to the call announcing prompt. Wave can then use those recordings as voice 
titles. See “Associating a call or Caller ID number with a contact” on page 9-10 for more 
information.
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You can place a call to a contact with a phone number using ViewPoint. See “Placing a call” on 
page 5-1 for instructions.
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Wave’s more advanced features depend on Wave recognizing your contacts. You can teach 
Wave to recognize your contacts in the following ways:

• By recognizing the Caller ID number or name of the contact’s phone.

• By recognizing a special number you give to the contact to dial after your extension, 
called a Contact PIN. By using Contact PINs, Wave can recognize contacts regardless of 
the phone they use to call.

4���5��Wave automatically identifies other Wave users when they call from their stations or 
their public numbers.

The benefits of having Wave recognize contacts include:

• Their names appear in the Call Monitor while the phone is ringing to let you know who is 
calling.

• Their names are displayed on your Caller ID phone, if you have one.

• Their names appear in the Call Log and Messages folders, so that you can easily see 
contacts in your phone record and quickly call them back.

• You can hear your contact's name announced over your phone or PC speakers—without 
forcing your callers to say their name every time they call—by saving a recorded voice 
title with the contact. 

One form of identification, Caller ID from the phone company, is available automatically for 
every call. The phone number and Caller ID name of the caller appear in the Number column 
of the Call Monitor, the Call Log, and the Messages folders. 
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Each contact has a list of associated phone numbers called the Incoming Caller ID list. When a 
call arrives from one of those phone numbers, Wave identifies that contact.

The Incoming Caller ID list can include Caller ID names as well as phone numbers. See 
“Understanding name and number on Caller ID” on page 9-11 for pointers on which item is 
more useful for identifying a given contact.

To view a contact's Incoming Caller ID list, select the contact in the Contact’s folder, choose 
File > Open, and then click the Caller Identification tab.

To guarantee that Wave recognizes contacts, regardless of the phone number from which they 
are calling, use a contact PIN. See “Using contact PINs for guaranteed recognition” on 
page 9-12 for more information.
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You can add a phone number to a contact’s Incoming Caller ID list by doing one of the 
following:

• Add a new phone number for the contact in the General tab and check Use phone number 
as caller identification for this contact. See “Entering a new contact” on page 9-3 for 
more information.

• Associate the phone number from a call or voice message with the contact. See 
“Associating a call or Caller ID number with a contact” on page 9-9 for more 
information.
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If Wave wrongly identifies a contact as the caller, it is likely that the Incoming Caller ID list for 
that contact includes an incorrect phone number. You can prevent further misidentification by 
deleting the phone number from the list.

1. Double-click the contact from whom you want to delete a phone number. The Contact 
dialog opens.

2. Click the Caller Identification tab.

3. In the Incoming Caller ID list, select the incorrect phone number.

4. Click Delete and then click OK.
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If Wave shows a caller’s name as “Unknown,” but you know who the caller is, you can associate 
the call with one of your contacts. Doing this replaces “Unknown” with the contact’s name.

You can also associate the Caller ID number or the name from the call with a contact. Doing this 
adds the number to the contact’s Incoming Caller ID list. Future calls from that phone show that 
contact as the caller. In this way you can “teach” Wave to recognize the people who call you.

For example, the following illustration shows a voice message before association, showing 
“Unknown” as the caller.

The next illustration shows the same message after you associate it with your contact Nathaniel 
Chestnut.

You can teach Wave to recognize a caller by Caller ID name instead of the phone number. This 
can be useful, for example, if the contact calls from a company with a PBX that randomly 
assigns phone numbers to trunks but uses a Caller ID name that remains the same.

4���5��You cannot associate a phone number or Caller ID text with a public contact unless you 
have permissions to edit public contacts. You can, however, label an individual call as being 
from a public contact.
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1. Click one of the following:

• An active call in the Call Monitor folder

• An entry for a call in the Call Log folder

• A voice message in any Messages folder

2. Click  on the toolbar. The Associate dialog opens.

3. To associate this call with a contact, select the Associate the following contact with this 
call checkbox. Then, identify the contact to associate with the call in any of the following 
ways:

• Type all or part of the contact’s first, last or company name in the Search field and 
then click .

• Scroll to the contact in the list, and then select it.

• Create a new contact directly from this dialog. To do so, click . (See “Entering a 
new contact” on page 9-3 for instructions.) When you finish creating the contact 
and return to this dialog, the new contact is displayed in the list.

4. To cancel an association and revert the call to its original identification, click 
“<Unknown>” in the list. 

4���5��If a call was originally identified as being from a contact, de-selecting the 
Associate the following contact with this call checkbox reverts it to being identified as 
from that contact.
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5. If the call came from a phone number that is new for this contact, you can add the new 
number to the contact’s phone number list now. To do so, check Save the following 
number in this contact, and then select the phone number category to save it as via the 
Save As drop-down list.

6. If you want only to label the individual call or voice message with the contact’s name, 
deselect the Use caller identification for this contact checkbox.

If you want Wave to associate all subsequent calls from that phone with the contact, 
check Use caller identification for this contact and select one of the following:

• Number: Wave uses the phone number to recognize subsequent calls.

• Name: Wave uses the Caller ID text to recognize subsequent calls.

• Callback: Wave uses the callback number entered by the caller. (This option is only 
available if the caller entered a callback number.)

See the next section for more information.

7. Click OK.
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When you receive a call, Wave receives two pieces of information about where the call 
originated: the phone number and the Caller ID name. You can associate either of these items 
with a contact. 

Depending on where the call originated, one item may work better than the other, as the 
following examples illustrate:

• If the call is from a home phone (for example, ANTANDER,LOU - 6178380405). In this 
case, where both the number and name are unique, either could be used for association.

• If the call is from a company with many phone lines (for example, Vertical Comm - 
6175641121). In this case the phone number may change with every call, because the 
office’s PBX system uses a random trunk for all outgoing calls. The Caller ID name, 
however, remains constant, so you should use that for association.

• If the call is from a standardized Caller ID name (for example, california - 
7605550807). In cases where the Caller ID name is standardized for many different 
phones, you should use the phone number for association.
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Contact PINs provide a guaranteed way for callers to be recognized by Wave whenever they 
call. A contact with a PIN can call from any phone number and be identified by Wave.

Contact PINs are unique numbers that you give out to contacts. Contacts add their PINs to your 
extension when they call you. 

4���5��You cannot enter a contact PIN for a public contact.
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• Your extension is 177, and you give Mr. Jones a contact PIN of 55. Mr. Jones calls your 
office, and when prompted to enter your extension, he types in 17755. Wave is thus 
assured of identifying this call as coming from Mr. Jones.

• If you have a car for sale, you could advertise it in the paper with your extension plus a 
contact PIN (for example, “Call me at ext. 17756”). Set up the contact as “Car buyer” 
with a PIN of 56. Now when anyone calls about the ad, it appears as from “Car buyer” in 
your Call Monitor.
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1. In the Contacts folder, double-click the contact for whom you want to create a contact 
PIN. The Contact dialog opens.

2. Click the Caller Identification tab.

3. Under Contact PIN, enter the number that you intend to give to this contact. If the contact 
PIN you entered conflicts with one already created, Wave prompts you to enter a different 
number.

4. Click OK.
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After an incoming call has been identified as coming from a contact, you can easily open the 
contact record from a Messages folder (if the contact left a voice message) or the Call Log 
folder. Select the call or voice message, and then choose Actions > Open Contact.
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If you make extensive use of another TAPI-compatible contact manager or customer 
relationship management application such as Microsoft Outlook, GoldMine or FrontOffice 
2000, or Interact Commerce Corporation’s Act!, you can place Wave calls to your contacts from 
those applications by using the Wave TAPI Service Provider. See your Wave system 
administrator about installing the TAPI Service Provider, and then follow your contact 
manager’s instructions for placing calls. Calls placed by other applications still appear in your 
Wave Call Log and Call Monitor folders.

You can also install the Wave Contact Manager Assistant (CMA) and receive screen-pops 
showing the name, the Caller ID, and the time of day of the call. Act! users can receive 
screen-pops without installing the CMA. 

You do not need to have the Wave ViewPoint installed to use the TAPI Service Provider or the 
CMA.
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The Contact Manager Assistant enables Outlook, GoldMine, or FrontOffice 2000 contact 
managers to pop up contact information automatically when contacts in one of your contact 
managers call. Wave recognizes the incoming Caller ID number, Caller ID, or name. 
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1. Choose Start > Programs > Vertical Wave > Contact Manager Assistant. The program 
starts and runs in the background. 

2. Right-click  in the system tray for a shortcut menu of commands that you can use to 
configure and personalize the program. For further instructions, see the CMA’s online 
Help.

�-	�
��������������2
�-�����
���������-�����
�����������

You can export contacts from other contact managers and import them into Wave. 
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The following instructions show how to export contacts from Microsoft Outlook:

1. In Outlook, Select File > Import and Export.

2. Select Export to a file from the list and click Next.
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3. Select Comma Separated Values (Windows) and click Next.

4. Select a folder in which to store the contacts file and click Next.

5. Enter a filename and click Next.

6. Click Finish.
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See “Importing and exporting Wave items” on page 2-21.
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A workgroup is a group of related extensions or contacts. Extensions in Wave include users, 
IVR Plug-ins, auto attendants, or queues. With a workgroup you can:

• Send, reply, or forward a voice message to the workgroup. All mailboxes in the 
workgroup receive the message at once. See “Sending a message directly to a user’s 
voicemail” on page 6-9.

• Call the workgroup if your Wave system administrator has assigned it an extension. The 
phones of all users in the workgroup ring simultaneously, and the first user to answer is 
connected. See “Placing a call” on page 5-1. Members of a workgroup other than users 
are ignored, for example, contacts, queues, auto attendants, and IVR Plug-ins.

• View the users in your workgroup when transferring calls, which makes it easier to pick 
the right recipient. You can set any workgroup to appear as a tab in the Extensions section 
of the Transfer To dialog. For example, you can define the members of your Sales 
department as a workgroup. When you have a call for the Sales department, you can click 
the Sales tab and see all the department members at a glance, along with their current 
personal statuses. See “Transferring a call” on page 4-6, and “Having a workgroup 
appear as an Extensions tab” on page 9-17.
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Generally, the workgroups you will create in Wave are personal workgroups. Only you can see 
the personal workgroups that you create. Other users cannot see workgroups that you create. 

Public workgroups, which are accessible to all Wave users who have permission to see them, 
can be created only by Administrator users or other users who have been given special 
permission to do so. Your Wave system administrator can assign public workgroups an 
extension so that the workgroup can be accessed via the phone.
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You can also view and select public workgroups when you place a call using the Place Call To 
dialog. See “Using the Place Call To dialog” on page 5-3.

4���5��You can create or edit public workgroups only if your Wave system administrator has 
given you permission to do so.
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The Workgroups folder lets you view and manage your workgroups.

To open the Workgroups folder, click the Configuration icon in the navigation bar. The Favorite 
Folders list offers access to your office’s Public Workgroups folder.
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1. Do one of the following:

• To create a personal workgroup, open the Workgroups folder.

• If you have the permission to create a public workgroup, open Public Folders in the 
Folder List and click Workgroups. You can only create a public workgroup if your 
Wave system administrator has given you permission to do so.

2. Choose File > New > Workgroup. The Workgroup dialog opens.

3. Enter a Name for the workgroup and any Notes to describe the workgroup.

4. Add one or more members to the workgroup by selecting names on the list of Available 
Extensions and then clicking Add. Press Ctrl to select multiple names on the list. The 
members you selected appear in the Members list. Use the arrows next to the list to 
arrange the order of the members. Click Remove to delete members from the list.

5. Click OK.

Personal workgroups can appear as a tab in your Extensions list. See the next section.
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You can specify whether or not a particular workgroup appears as a tab in your Extensions list. 
If you create a tab for the workgroup, it lists all extensions within the workgroup, and you can 
see the current status of those extensions at a glance (contacts in the workgroup do not appear). 
The tab also appears in the Extensions section of the Place Call To and Transfer Call To dialogs.

You can also choose to show a tab for any other personal workgroups or any other public 
workgroup.
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1. Go to the Extensions view.

2. Right-click the column header and choose Show Tabs. 

3. In the Show Tabs dialog, choose the tabs you want to display and their order.

4. Click OK.

For more about the Extensions list, see Chapter 3.
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The Wave Archived Recording Browser is a tool for listening to and managing thousands of 
mailbox recordings (voice messages or call recordings) that have been archived by Wave. You 
can search for recordings using a variety of criteria, edit or delete recordings, flag recordings for 
follow up, or restore them to the appropriate Inbox or other folder from which they were 
archived.
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In order to use the Archive Recording Browser, you must know the network location of the 
archive and have network access to that location. See your Wave system administrator for 
details.

About the Wave Archived Recording Browser . . . . . . . . . . . . . . . . . . . . . . . . . . A-1

Running the Archived Recording Browser . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-1

Searching for recordings  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-2

Managing individual recordings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-9

Acting on archived call recordings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-11

Checking the archive for missing audio files  . . . . . . . . . . . . . . . . . . . . . . . . . . A-12

Purging archived recordings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . A-13
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1. Choose Start > Programs > Vertical Wave > Wave Archived Recording Browser. The 
Wave Archived Recording Browser dialog opens:

2. Enter your archive user User Name and Password. These can be different than your Wave 
user name and password—ask your Wave system administrator for the user name and 
password to use. 

Click OK. 

3. If you are prompted to do so, navigate to the network location of the recording archive.

4. To log on as another archive user (for example, as a user with different access privileges), 
click File > Log On as a Different User, and then enter that archive user’s User Name and 
Password.
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The Archived Recording Browser does not display any entries when you run it. To view 
recordings in the Browser window, you must first search for recordings that match criteria that 
you set.

To search for recordings, use either of the following methods:

• Start a new search. See page A-3.

• Load a saved search. See page A-9.
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1. Click  on the toolbar. The Search Archived Recordings dialog opens.

2. Do one of the following:

• If your search only involves the criteria shown on the Basic tab

• On the Basic tab, you can quickly specify commonly-used criteria, and anything 
you enter is treated as a partial search. For example, entering “617” in the Number 
field will return all records with 617 in that field, including “61755511212”, and 
“5126175555”. 

For a description of each field on the Basic tab, see “Search criteria” on page A-5. 
When you are done specifying your search criteria on the Basic tab, go to step 3.

• If you want to specify more complex search criteria
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• Click the Advanced tab to search on additional fields in the mailbox recording’s 
Call Log entry, or to define more complex search criteria than you can specify on 
the Basic tab.

For a description of each field on the Advanced tab, see “Search criteria” on 
page A-5.

Click Add to List after defining each entry. To remove an entry from the list, select it 
and then click Remove.

3. On either tab, you can specify how the results will be sorted. From the Order results by 
drop-down lists, select the Browser column on which to sort the search results. Then 
select Ascending or Descending from the drop-down list to specify how to sort the 
contents of that column.

4���5��Search results can also be sorted by clicking any column header in the Archived 
Recording Browser.

4. When you are done specifying your search criteria on either tab, do any of the following:

• To execute the search, click Find Now.

• To reuse the search criteria again at a later time, click Save As. In the Save Search 
As dialog, Enter a name for your search and then click Save.

• To reset the contents of the Search Archived Recordings dialog to the default 
settings, click Reset. 
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The following table describes the search criteria that you can set up on either the Basic or 
Advanced tab in the Search Archived Recordings dialog:
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Basic Wave Server If your system archives mailbox recordings from more than 
one Wave Server, you can search all of the Servers, or select a 
specific Server from the drop-down list.

Mailbox You can search all users’ mailbox folders, or select a specific 
user from the drop-down list.

From Name or 
Number

To search for recordings related to calls from a specific user 
or number, select this checkbox, and then enter all or part of 
the user’s name (for example, “Janice” or “Jan”) or phone 
number (for example, “17815551212”, or “781”.) To search 
for calls from an external caller, enter “Unknown”.

To Name or 
Number

To search for recordings related to calls placed to a specific 
user or number, select this checkbox, and then enter all or part 
of the user’s name or phone number.

Received To limit your search to a specific time period, select this 
checkbox, and then select a time period from the drop-down 
list (for example, “Yesterday” or “Last 3 months”.) If you 
select “Specific date”, enter the date in the text box using the 
format provided, or click  to select a date from a calendar.

Length To search for recordings of a specific length, select this 
checkbox. Select an option from the drop-down list, and then 
enter the number of minutes in the text box (for example, 
“Within 30 sec.of 5 minutes”.)

Note: To enter seconds, use the hh:ss format or decimal 
places. For example, to indicate 1 minute 30 seconds, enter 
either “1:30” or “1.5”.

Flagged for 
follow up

To search for recordings that were previously flagged for 
follow up, select this checkbox.
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Call Notes To search for recordings that contain a specific text string in 
the Call Notes field, select the checkbox, and then enter the 
string in the text box.

Archive Notes To search for recordings that contain a specific text string in 
the Archive Notes field, select this checkbox, and then enter 
the string in the text box.

Advanced Show me 
recordings that 
match these 
criteria

Lists one or more criteria that you specify on the Advanced 
tab. To remove an entry from the criteria list, select it and then 
click Remove.

Define more 
criteria

To add an entry to the criteria list, select a Field and Condi-
tion from the drop-down lists, and then select a Value from 
the drop-down list or enter it in the text box (for example, 
“Account Code Equals 1074”.) 

To search for recordings that match one of several values in a 
single field, select the condition Or. When you use Or, you 
must specify the complete field contents that you are search-
ing for, as in:
“From Or Nancy Jones OR Pete Smith OR Irene Orleans”.

Field Field on which the search criteria is based. For a description 
of each field, see “Using the Call Log view” in Chapter 22 in 
the Wave Global Administrator Guide.

Condition Select any of the following conditions.
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Equals, Does 
not equal

Use to search based on the exact contents of 
a field. For example, to search for record-
ings of calls from Kevin McDonough, add 
the criteria “From Equals Kevin McDon-
ough”.

Note that when you use Equals and Does 
not equal, you cannot search based on part 
of the field’s contents—the criteria “From 
Equals Irene” would not return any 
matches.

Equals is the only valid condition for some 
fields (Flagged for follow-up, Message 
Heard, Call Direction, Call Result, Left 
Message, and Recorded By.) For these 
fields, select one of the values offered in the 
drop-down list, for example, “Call Result 
Equals Left Message”.

Greater than, 
Less than

Use to search based on the numeric contents 
of a field. For example, to search for 
recordings of calls that were on hold for 
more than 10 minutes, add the criteria “Hold 
Time Greater than 10”.

Between Use to search based on a range of values for 
a field. For example, to search for 
recordings of calls that lasted more than 10 
but less than 20 minutes, add the criteria 
“Call Duration Between 10 and 20”.

Or Use to search for recordings based on two or 
more values for a field. For example, to 
search for recordings of calls from several 
callers, add a criteria like “From Or Nancy 
Jones OR Pete Smith OR Irene Orleans”.
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Like Use to search based on wildcard characters that 
represent one or more characters.

Use a question mark (?) to represent a single 
alphanumeric character. For example, to 
search for recordings of calls from the 617 area 
code and 555 exchange, add the criteria, 
“Number Like 617555????”.

Use an asterisk (*) to represent one or more 
alphanumeric characters. For example, to 
search for recordings of calls from anyone with 
a first name of Nancy, add the criteria “From 
Like Nancy”.

You can combine wildcard characters in a 
single search criteria. For example, to search 
for recordings from calls from an area code 
that begins with 8 and has the 555 exchange, 
add the criteria “Number Like “8??555*”.

Note that if you want to search for the actual 
character * or ?, use the Equals or Does not 
equal condition.

Contains Use to search based on a portion of a field. For 
example, to search for recordings of calls 
where 555 appears anywhere in the number, 
add the criteria “Number Contains 555”.

Value Field contents for which to search. Note that when searching 
on the contents of a time-based fields (Call Duration, Hold 
Time, and so forth), the value is always entered in minutes.
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There are two ways to save your current search criteria in order to search using the same criteria 
at a later time:

1. In the Search Archived Recordings dialog, click Save As.

-or-

In the Browser, click  on the toolbar.

The Save Search As dialog opens.

2. Enter a name for your search and then click Save.
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To load a saved search, select it in the drop-down list on the toolbar. To change the search 
criteria for a saved search, select it and then choose Tools > Find. The Search Archived 
Recordings dialog opens where you can make your changes.
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Mailbox recordings that match your search criteria are displayed in the Browser.
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The following information is displayed for each recording:

•  If , recording has been flagged for follow-up.

•  Identifies the recording type:

•  Voice message

•  Call recording

• Server. Wave Server from which the recording was archived.

• Mailbox. User’s mailbox folder from which the recording was archived. If you restore 
the recording, it will be returned to this mailbox.

• From. Name of the person who placed the call. On incoming calls, “Unknown” is 
displayed unless the user identified the caller as a contact. On outgoing calls, this column 
contains the user’s name.

• Received. Date and time when a voice message was left, or a call recorded.

• Length. Length of the recording in minutes:seconds format.

• Number. On incoming calls, the extension, Caller ID name and number (if available), or 
external number that was dialed. On outgoing calls, the extension or external number that 
was dialed.

• Created. Date and time when the mailbox recording was archived.

• Custom Data. Custom data, if any, associated with the call.

• Notes. Starting text of any notes added to a voice message or call recording via the Call 
Monitor or Call Log. The complete notes appear in the Call Notes pane at the bottom of 
the Browser. For a call recording, Wave automatically adds information about the stations 
and/or trunks involved in the call. 

If you make changes to Call Notes via the Archived Recording Browser, those changes 
are included if you restore the recording to its original Inbox or other folder, but the Call 
Log notes remain unchanged.

• Archive Notes. Notes added to the archived recording via the Archived Recording 
Browser. Archive notes are maintained only in the archive, and are not included if the 
recording is restored to its original Inbox or other folder.
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1. Adjust the display in any of the following ways:

• Click on any column heading to sort the search results on that column. You can type 
characters or words to jump to the first matching record in the sorted column that 
begins with that text.

• Enter a number in the Recordings text box at the top right of the Browser and press 
Enter to go to that entry in the list. Use the buttons to browse through the 
search results.

• To change the number of entries displayed per page, choose Tools > Options. In the 
Options dialog, enter the Number of recordings to display per page.

2. Click an archived file to select it. You can perform the following actions on a selected 
file:

• Play. Double-click any column except the first column to play the recording, or use 
the audio controls at the bottom of the Browser. 

To set a bookmark while listening to a recording, click and drag the orange triangle 
 under the progress indicator at the bottom of the Browser. The next time 

that you play the recording, playback will start at the bookmark location.

• Open Call Log Details. Click  on the toolbar to view details about the Call Log 
entry associated with the mailbox recording. 
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4���5��You can view Call Log details for all call recordings, and for voice messages 
that were left by a caller via the Wave telephone commands. Internal voice messages 
will only have associated Call Log details if internal (station-to-station) call logging 
is turned on via Tools > System Settings > Call Log tab in the TV Admin applet in 
the Wave Remote Management Console. Voice messages sent directly to a user’s 
voice mailbox by another user via ViewPoint do not have any associated Call Log 
details.

• Flag recording. Double-click the first column for a recording to flag the selected 
recording for follow up. Double-click it again to remove the flag. (You can also use the 
Flag this recording for follow-up checkbox for the selected recording.)

• Add notes. To add new notes or edit existing notes to the selected recording, type in the 
Call Notes or Archive Notes panes. 

• Restore recording. Click  on the toolbar to move the selected recording back to the 
mailbox from which it was archived. It also stays in the archive until purged.

• Export recording. Click , one of the audio controls at the bottom of the Browser, to 
export one or more selected recordings to a location on a hard drive other than the folders 
from which they were archived. (Exported recordings are not deleted from the archive 
folder.)

• Refresh. Click  on the toolbar to refresh the list of mailbox recordings displayed in 
the Browser. 

• Delete recording. Click  on the toolbar to delete one or more selected recordings from 
the archive folder. (To delete recordings based on criteria that you set, see “Purging 
archived recordings” on page A-13.)

����)���������
������2�
�-���������
���2����

When you check the archive for missing audio files, all archive database entries that do not have 
a corresponding audio file in the archive folder are deleted from the database.

�����
� ���
�����	�
������	��	������	���	�
�


1. Choose Tools > Check Archive. Note: If this option is not available, ask your Wave 
system administrator to grant you Archive Admin privileges. 

2. Click OK at the warning message to check the archive.
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You must have Administrator privileges to perform this operation. When you purge archived 
recordings, all mailbox recordings in the archive folder that match the criteria that you set are 
deleted permanently, as well as the corresponding archive database entries. 
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1. Choose Tools > Purge Recordings. Note: If this option is not available, ask your Wave 
system administrator to grant you Archive Admin privileges. 

The Purge Archived Recordings dialog opens:

2. Specify the recordings that you want to delete from the archive. Selecting recordings to 
purge works the same as using the Basic tab to search for recordings. See “Search 
criteria” on page A-5 for a description of each field. 

3. Click Delete to purge mailbox recordings that match your criteria from the archive. Click 
OK at the warning message to confirm the purge.
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You can add various switches to the command line that ViewPoint shortcut uses to start 
ViewPoint. To change the command line, right-click ViewPoint shortcut icon, choose 
Properties, and then click the Shortcut tab. The Target field shows the command line.

Add switches to the end of the command line (after the quote mark) with a space before the 
switch. You can add multiple switches separated by spaces. For example:

“C:\Program Files\Wave\Client\TVViewPoint.exe” /Server:Wave /station=77
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The ViewPoint command line switches include the following:

• /allowmultiple. Enables you to run multiple instances of ViewPoint at the same time on 
your computer.

• /Server. Syntax: /Server:<Servername>. Example: /Server:Wave. Runs ViewPoint 
against a specific Wave Server on your network. This is useful when you want to have 
one ViewPoint session using a Server other than the one your ViewPoint runs against by 
default.

About ViewPoint command line switches. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-1

ViewPoint command line switch reference. . . . . . . . . . . . . . . . . . . . . . . . . . . . . B-1
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• /user /password /showloginoptions. Syntax: /user:<username> /password:<password> 
/showloginoptions. Example: /user:Neil Pratt /password:2112. (The three 
switches can be used separately.) Use to automatically log on to ViewPoint as a specific 
user. With just /user and /password present, ViewPoint skips the Logon dialog. To have 
Wave still display the full Logon dialog—for example, to change phone information—
add /showloginoptions. 

• /station. See the next section, “Using the /station command.”

• /stationconflict. Syntax: /stationconflict:<ask/ignore>. Example: 
/stationconflict:ignore. The ignore option lets you skip the Select Your Wave Phone 
dialog when launching ViewPoint with an associated phone other than your default 
station (see “Using ViewPoint with a different phone or server” on page 2-3). If you use 
the ignore option without /stationusage, the default selection is owner (see the next 
bullet).

• /stationusage. Syntax: /stationusage:<visitor/owner/forward>. Example: 
/stationusage:visitor. Lets you make a selection in the Select Your Wave Phone 
dialog as follows:

/stationusage:visitor corresponds to Use station n as a visitor. 

/stationusage:owner corresponds to Use <this phone > to place and answer calls. 

/stationusage:forward corresponds to Use <this phone > to place and answer 
calls plus Forward my calls to this <phone>.

• /terminalsvrmode. Set this to “terminalsvrmode=1” when running a ViewPoint 
application that will be accessed by multiple users over Terminal Server or Citrix. With 
terminalsvrmode=1, the individual users’ logon settings are preserved for each user, 
instead of being reset by each user.

Note that with terminalsvrmode=1, ViewPoint does not perform a version check on 
startup and will not prompt for automatic upgrade if the Server has been or is being 
upgraded.
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The /station command associates ViewPoint with a specific phone, either a station ID or a 
remote number. You can use this switch to set up various ViewPoint shortcuts for different 
remote locations, so you don’t have to wait for ViewPoint to launch, then choose File > Use a 
different station, and wait for it to launch again.

/6����

/station:<station number/remote number>

For <station number>, specify a station ID, for example /station:77.

For <remote number>, use the following syntax:

<access code><extension/phone number/IP address>

• access code. Syntax: ac=<code>. Example: ac=9. Specifies the dialing service 
access code for Wave to use when placing calls to you. If omitted, Wave uses the 
default dialing service for your number type.

• phone number. Syntax: phone:<+><number>. Example: phone:+12125551212. 
Include the + to have Wave use dialing rules when dialing the number. Omit the + to 
have Wave dial the number exactly as you enter it without applying dialing rules.

• IP address. Syntax ip:<address>. Example: ip:11.22.33.44. Example: 
ip:dotcomaddress.com/1234. As when entering IP addresses in ViewPoint, you 
can specify the address by either name or number, and optionally add a slash and 
append a dial-through number for H.323 Gateways. 

���-	���

/station:0

/station:phone:+16175551212

/station:ac=77;phone:+16175551212

/station:ip:foo.bar.com/1234

/station:ac=68;ip:foo.bar.com/1234
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If you experience a problem with one of the Wave workstation applications—ViewPoint, the 
Contact Center Reporter, the Contact Manager Assistant, the TAPI Service Provider, or the 
Archived Recording Browser—report the problem to your Wave system administrator by using 
the Problem Report Wizard. The Problem Report Wizard is a tool that collects appropriate log 
files and prompts you for information that can help solve the problem. 

The Problem Report Wizard creates a problem report package as a ZIP file in the location of 
your choice. You can then send the ZIP file to your Wave system administrator.

To prevent ZIP files from being overwritten, the Wizard gives each problem report package a 
unique name based on your company name and a unique sequence number, as shown in the 
following example. 

The Wizard increments the sequence number in the file name each time it creates a new problem 
report package.

About the Problem Report Wizard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-1

Reporting a problem that involves a specific call . . . . . . . . . . . . . . . . . . . . . . . . C-2

Reporting other problems. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . C-2
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If you encountered a problem that involved a call, the best way to report the problem is as 
follows:

1. In ViewPoint, go to the Call Log folder and select the call during which the problem 
occurred.

2. Choose Actions > Report a Problem. The Problem Report Wizard opens with details 
about the call already entered.

3. Complete the Problem Report Wizard screens.
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If your problem does not involve a specific call, run the Problem Report Wizard as follows:

1. Do one of the following:

• From ViewPoint, choose Help > Report a Problem.

• Run the file C:\Program Files\Common Files\Vertical\Wave\TVPRWizard.exe.

2. Answer the questions presented in each Wizard window. 

3. Optionally, check Send Problem Report Package via e-mail in the final window to e-mail 
the problem report package to your Wave system administrator. It can be helpful to 
include in your e-mail the time at which the problem occurred, as closely as you can 
identify it.

Because a problem report package can be large, after you send it to your Wave system 
administrator, you should delete it from your system to regain disk space.
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End User Software License Agreement

NOTICE:  Please carefully read this End User Software License Agreement (this “EULA”) concerning your use of certain software that is
owned or is provided under license by Vertical Communications, Inc., and was provided to you by Vertical Communications, Inc., or a
subsidiary, affiliate or authorized dealer, distributor or other authorized sublicensor (hereafter, collectively, Vertical Communications, Inc. and
any such subsidiary, affiliate or authorized third party from which you obtained such software shall be referred to as “Vertical”).  The software
was pre-installed with the “System” (as defined below) that you acquired or was subsequently provided by downloading from Vertical’s
website or by means of a disk installed by Vertical or by you.  The software is provided to you under license from Vertical, and is not sold.
As further described herein below, Vertical expressly retains and reserves for and unto itself, all rights of title, ownership, copyright, license
and/or all other applicable rights not expressly granted hereby.

SYSTEM.  You have acquired a telecommunications system (“System”) from Vertical that includes software.  The software may include, in
whole or in part, software licensed by Vertical from an affiliate of Microsoft Corporation (“MS”) and/or other sources.  All installed software
products (“Software”), as well as associated media, printed materials, and online or electronic documentation (hereafter, collectively, the
“Documentation,”), whether of Vertical, MS or other origin, are protected by domestic and international intellectual property laws and treaties,
are intended only for use in connection with the System in accordance with the terms of this EULA.  Any other use of the Software or the
Documentation is strictly prohibited.  To the extent the Software is comprised of products of Vertical origin, Vertical and its suppliers own
the title, copyright and other intellectual property rights in the Software.  To the extent the Software is comprised of products of MS origin,
MS and its suppliers (including Microsoft Corporation) own the title, copyright and other intellectual property rights in the Software.  To the
extent the Software is comprised of products of other origin, such other party and its suppliers own the title, copyright and other intellectual
property rights in the Software.

By using the Software, you accept these terms.  If you do not accept them, do not use the Software.  Instead, contact Vertical Communications,
Inc. to determine its return policy for a refund or credit.

As described below, using some features also operates as your consent to the transmission of certain standard computer information for
Internet-based services.

If you comply with these license terms, you have the rights below.

1. USE RIGHTS.

- Software.  Software provides functions or services on this System.  You may access, boot from, display and run the primary
operating copy of the Software only on this System.  Your may use the secondary boot and/or recovery copies of the Software
installed on or distributed with this System (if any) as described below in these license terms.  You may reinstall the Software on this
System.  You may not use the Software, or its components for use on another System or server.

- Vertical Wave System Editions.  Vertical Wave System Editions allow Users (devices and clients) access to the Software up to
following edition user maximums:

• Wave Standard Edition – allows for a maximum of 50 users.
• Wave Professional Edition – allows for a maximum of 200 users.
• Wave Enterprise Edition – allows for a maximum of 350 users.

A User is defined as any physical endpoint device (hard phone, soft phone, wireless phone or fax) with an extension of DID
number that accesses or uses the Software.

- Device Software.  Device software allows a device (other than this System) to access or use the Software.  A device may be a digital
phone, analog phone, wireless phone, or facsimile machine.  You may install and use the device software on any number of devices.

- Client Software.  Client software allows a client (other than this System) to access or use the Software.  A client may be a server,
personal computer or hand held PDA.  You may install and use the client software on any number of clients.

- Processor Rights.  You may use the Software with not more than 4 processors at any one time.
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2. ADDITIONAL LICENSING REQUIREMENTS AND/OR USE RIGHTS.

a. Specific Use.  Vertical Communications, Inc. designed this System for a specific use.  You may only use the Software for that use.

You may not use the Software to support additional software programs or functions, other than utilities or similar software used solely for
administration, performance enhancement and/or preventative maintenance of this System.

b. Software Use Limits.  You are not licensed to use any of the following functions of the Software, except as described below:

• Authentication Service functions (i.e., authentication services, including use of the Software as a domain controller or any other
use of DCPromo.exe)

• IntelliMirror Services (i.e., the IntelliMirror management technologies of the Software)

• Network Infrastructure Services.  These are functions of the Software necessary to support a server network infrastructure. You are
licensed to use these functions only for:

(A) Dynamic Host Configuration Protocol services for IP address assignment for functionality provided by the System; and 

(B) Domain Name System (DNS) service used for name resolution for functionality provided by the System, but only for a
single domain name acting in primary mode (i.e., no secondary DNS for replication) and in stand alone mode (i.e., not integrated
with Active Directory domain controller).  You may use Routing and Remote Access Service (RRAS), but only those functions
necessary for routing and remote access for management and configuration.  The VPN gateway shall not be used to access other
server resources or allow remote users to gain network access.  You may use Windows Internet Name Service (WINS) but only to
support the functionality provided by the System.

• Printing Services.  These include print spoolers, drivers, and related files in the Software that enable operation of a printer.  You
are licensed to use these services only to generate and print reports concerning services provided by this System.

• Terminal Services (i.e., using the terminal services feature of the Software or using other software used with the Software to provide
similar services).  Authorized system administrators may access and use up to 2 connections solely for the purpose of
administration (including remote administration) of the Software running on this System.

• Volume Shadow Copy Service (i.e., the feature in the Licensed Product which enables point-in-time copying of files).

• Limits on Functions Supported by the Software.  Vertical Communications, Inc. licenses you to use the Software to support only the
base functions as provided and installed on this System.  You are not licensed to use the Software to run or support:

(i) directory services (such as Microsoft Active Directory), 

(ii) enterprise database software (such as Microsoft SQL Server), except non-enterprise engines used to support the specific use for
which Vertical Communications, Inc. designed this server, such as Microsoft SQL Server Desktop Engine and Microsoft SQL
Server 2005 Express Edition.  The server software also may run or support enterprise database engines (including Microsoft SQL
Server) that are integrated in, and used only to support, the Software as part of the specific use for which Vertical
Communications, Inc. designed this System,

(iii) enterprise resource planning software,

(iv) messaging or enterprise mail (except POP3 mail and/or a platform enabling a voice messaging application),

(v) collaboration software (such as Microsoft Exchange),

(vi) web-based time management applications that address appointment, meeting and other calendar items,

(vii) Microsoft Exchange, and/or

(viii) any office automation or personal computing functions (such as word processing, spreadsheets, network browsing or personal
finance), regardless of whether installed by Vertical Communications, Inc., you or another person.

• No CALs Required.  Devices that access or use functions of Software licensed under these license terms do not require a client access
license (CAL).  Obtaining a CAL for any Microsoft product does not grant you rights to use functions of the Software not licensed
under this EULA.
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3. SCOPE OF LICENSE.  The Software is licensed, not sold.  This agreement only gives you some rights to use the Software.  Vertical
Communications, Inc. and Microsoft reserve all other rights.  Unless applicable law gives you more rights despite this limitation, you
may use the Software only as expressly permitted in this agreement.  In doing so, you must comply with any technical limitations in the
Software that allow you to use it only in certain ways.  For more information, see the Software documentation or contact Vertical
Communications, Inc..  Except and only to the extent permitted by applicable law despite these limitations, you may not:

• work around any technical limitations in the Software;

• reverse engineer, decompile or disassemble the Software;

• make more copies of the Software than specified in this agreement;

• publish the Software for others to copy;

• rent, lease or lend the Software; or

• use the Software for commercial software hosting services.

Except as expressly provided in this agreement, rights to access the Software on this System do not give you any right to implement
Vertical Communications, Inc. or Microsoft patents or other Vertical Communications, Inc. or Microsoft intellectual property in software
or devices that access this System.

You may use remote access technologies in the Software such as Remote Desktop to access the Software remotely from another device.
You are responsible for obtaining any licenses required for use of these protocols to access other software.

• COMPONENT DATA STORAGE. The Software may contain components that use Microsoft SQL Server Desktop Engine
(“MSDE”).  Only those software components may use MSDE.

• INTERNET-BASED SERVICES.  Microsoft provides Internet-based services with the Software.  Microsoft may change or
cancel them at any time.

a. Consent for Internet-Based Services.  The Software features described below connect to Microsoft computer systems over
the Internet.  In some cases, you will not receive a separate notice when they connect.  You may switch off these features or not
use them.  For more information about these features, visit

     http://www.microsoft.com/windowsxp/downloads/updates/sp2/docs/privacy.mspx.

By using these features, you consent to the transmission of this information.  Microsoft does not use the information to identify
or contact you.

b. Computer Information.  The following features use Internet protocols, which send to the appropriate systems computer
information, such as your Internet protocol address, the type of operating system, browser and name and version of the Software
you are using, and the language code of the device where you installed the Software.  Microsoft uses this information to make the
Internet-based services available to you. 

• Digital Certificates.  The Software uses digital certificates.  These digital certificates confirm the identity of Internet
users sending X.509 standard encrypted information.  The Software retrieves certificates and updates certificate
revocation lists.  These security features operate only when you use the Internet.

• Auto Root Update.  The Auto Root Update feature updates the list of trusted certificate authorities.  You can switch off
the Auto Root Update feature.

• Windows Media Digital Rights Management.  Content owners use Windows Media digital rights management
technology (WMDRM) to protect their intellectual property, including copyrights.  This Software and third party
software use WMDRM to play and copy WMDRM-protected content.  If the Software fails to protect the content,
content owners may ask Microsoft to revoke the Software’s ability to use WMDRM to play or copy protected content.
Revocation does not affect other content.  When you download licenses for protected content, you agree that Microsoft
may include a revocation list with the licenses.  Content owners may require you to upgrade WMDRM to access their
content.  Microsoft software that includes WMDRM will ask for your consent prior to the upgrade.  If you decline an
upgrade, you will not be able to access content that requires the upgrade.  You may switch off WMDRM features that
access the Internet.  When these features are off, you can still play content for which you have a valid license.

c. Misuse of Internet-based Services.  You may not use these services in any way that could harm them or impair anyone else’s
use of them.  You may not use the services to try to gain unauthorized access to any service, data, account or network by any
means.
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• BENCHMARK TESTING.  The Software may contain the Microsoft .NET Framework.  You may conduct internal benchmark testing
of the .NET Framework component of the Software (".NET Component").  You may disclose the results of any benchmark test of the
.NET Component, if you comply with the following terms:

(1) you must disclose all the information necessary for replication of the tests;

(2) you must disclose the date(s) when you did the benchmark tests and version information for all Microsoft software products tested; 

(3) your benchmark testing was performed in accordance with the product documentation and/or Microsoft's support Web sites, and uses
the latest updates, patches, and fixes available for the .NET Component and the relevant Microsoft operating system;

(4) it is sufficient if you make the disclosures at a publicly available location such as a Web site, so long as a public disclosure of the
results of your benchmark test expressly identifies the public site containing all required disclosures; and 

(5) nothing in this provision shall be deemed to waive any other right that you may have to conduct benchmark testing.

The above terms shall not apply to your disclosure of any customized benchmark test of the .NET Component, if a prospective customer
makes such disclosure under confidentiality in conjunction with a bid request.  If you disclose such benchmark test results, Microsoft
shall have the right to disclose the results of benchmark tests it conducts of your products that compete with the .NET Component,
provided it complies with the same conditions above.

• NOTICES ABOUT THE MPEG-4 VISUAL STANDARD.  The Software may include MPEG-4 visual decoding technology.  This
technology is a format for data compression of video information.  MPEG LA, L.L.C. requires this notice:

USE OF THIS PRODUCT IN ANY MANNER THAT COMPLIES WITH THE MPEG-4 VISUAL STANDARD IS
PROHIBITED, EXCEPT FOR USE DIRECTLY RELATED TO (A) DATA OR INFORMATION (i) GENERATED BY AND
OBTAINED WITHOUT CHARGE FROM A CONSUMER NOT THEREBY ENGAGED IN A BUSINESS ENTERPRISE,
AND (ii) FOR PERSONAL USE ONLY; AND (B) OTHER USES SPECIFICALLY AND SEPARATELY LICENSED BY
MPEG LA, L.L.C.

If you have questions about the MPEG-4 visual standard, please contact MPEG LA, L.L.C., 6312 S Fiddlers Green Circle, Suite 400E
Greenwood Village, Colorado 80111; www.mpegla.com.

• SECONDARY BOOT AND RECOVERY COPIES OF THE SOFTWARE.

Secondary Boot Copy.  If a secondary boot copy of the Software is installed on the System, you may access, boot from, display
and run it solely in the event of a failure, malfunction, or corruption of the primary operating copy of the Software, and only until
the primary operating copy has been repaired or reinstalled.  You are not licensed to boot from and use both the primary operating
copy and the secondary boot copy of the Software at the same time.

Recovery Copy.  You may use recovery copy solely to repair or reinstall the Software on the System.

• LEASED HARDWARE.  If you lease the System from Vertical Communications, Inc., the following additional terms shall apply:
(i) you may not transfer the Software to another user as part of the transfer of the System, whether or not a permanent transfer of
the Software with the System is otherwise allowed in these license terms; (ii) your rights to any Software upgrades shall be
determined by the lease you signed for the System; and (iii) you may not use the Software after your lease terminates, unless you
purchase the System from Vertical Communications, Inc..

• NO RENTAL.  You may not rent, lease, lend, or provide commercial hosting services with the Software.

4. PRODUCT SUPPORT.  Contact Vertical Communications, Inc. for support options.  Refer to the support number provided with the
System.

Vertical Communications, Inc. will provide support services only for the most current and immediately preceding release of the
Software. Vertical Communications, Inc. shall have no responsibility under this EULA to fix any errors arising out of or related to the
following causes: (a) modification or combination of the Software (in whole or in part), including, but not limited to, custom install
scripts; (b) use of the Software in an environment other than a supported environment; (c) use of Beta Software; or (d) accident; unusual
physical, electrical or electromagnetic stress; neglect; misuse; failure or fluctuation of electric power, air conditioning or humidity
control; failure of media not furnished by Vertical Communications, Inc.; excessive heating; fire and smoke damage; operation of the
Software with other media and hardware, software or telecommunication interfaces not meeting or not maintained in accordance with
the manufacturer's specifications; or causes other than ordinary use.

5. BACKUP COPY.  You may make one backup copy of the Software.  You may use it only to reinstall the Software on the device.
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6. PROOF OF LICENSE.  If you acquired the Software on the System, or on a disc or other media, a genuine Certificate of Authenticity
label with a genuine copy of the Software identifies licensed Software.  To be valid, this label must be affixed to the System, or included
on or in Vertical Communications, Inc.’s Software packaging.  If you receive the label separately, it is not valid.  You should keep the
label on the System or packaging to prove that you are licensed to use the Software.  To identify genuine Microsoft software, see
http://www.howtotell.com.

7. TRANSFER TO A THIRD PARTY.  You may transfer the Software only with the System, the Certificate of Authenticity label, and
these license terms directly to a third party.  Before the transfer, that party must agree that these license terms apply to the transfer and
use of the Software.  You may not retain any copies of the Software including the backup copy.

8. NOT FAULT TOLERANT.  The Microsoft software is not fault tolerant.  Vertical Communications, Inc. installed the Software on the
System and is responsible for how it operates on the device.

9. RESTRICTED USE. The Software is not designed or intended for use or resale in hazardous environments requiring fail-safe
performance, such as in the operation of nuclear facilities, aircraft navigation or communication systems, air traffic control or other
devices or systems in which a malfunction of the Software would result in foreseeable risk of injury or death to the operator of the
device or system, or to others.

10. NO WARRANTIES FOR THE SOFTWARE. The Software is provided “as is”.  You bear all risks of using it.  Vertical
Communications, Inc. and Microsoft give no express warranties, guarantees or conditions.  Any warranties you receive regarding the
System or the Software do not originate from, and are not binding on, Vertical Communications, Inc., Microsoft or its affiliates.  When
allowed by your local laws, Vertical Communications, Inc. and Microsoft exclude implied warranties of merchantability, fitness for a
particular purpose and non-infringement.

11. LIABILITY LIMITATIONS.  You can recover from Vertical Communications, Inc. or Microsoft and its affiliates only direct damages
up to two hundred fifty U.S. Dollars (U.S. $250.00), or equivalent in local currency. You cannot recover any other damages, including
consequential, lost profits, special, indirect or incidental damages.

This limitation applies to:

• anything related to the Software, services, content (including code) on third party internet sites, or third party programs, and

• claims for breach of contract, breach of warranty, guarantee or condition, strict liability, negligence, or other tort to the extent
permitted by applicable law.

It also applies even if Vertical Communications, Inc. or Microsoft should have been aware of the possibility of the damages.  The above
limitation may not apply to you because your country may not allow the exclusion or limitation of incidental, consequential or other
damages.

12. EXPORT RESTRICTIONS. The Software is subject to United States export laws and regulations. You must comply with all domestic
and international export laws and regulations that apply to the Software. These laws include restrictions on destinations, end users and
end use.

ACTIVATION OF SOFTWARE.  The Software must be registered and activated with Vertical Communications, Inc. within thirty (30) days
of installation.  Failure to activate Software within the stated timeframe will result in the Software being inoperable until it is properly
registered and activated with Vertical Communications, Inc.

MANIFEST AND LICENSE INFORMATION.  In some cases, Vertical Communications, Inc. may require that you provide certain
information, including System manifest, Software licenses and System configuration during the registration process or support activities in
order to enable the Software to work properly.  In all such cases, you will be advised in advance of any such requirement and will be given the
opportunity to terminate the process prior to transmittal of any such information.

REMOTE ACCESS.  Vertical Communications, Inc. reserves the right to remotely access the System and Software in order to provide
technical support and for Software repair purposes.  In all such cases, you will be advised in advance of any such requirement and will be given
the opportunity to terminate the process prior to any such remote access.

SOFTWARE UPDATES.  All updates to the Software will come directly from Vertical Communications, Inc.  Any software updates from
other sources, including Microsoft that result in the Software being inoperable will not be supported by Vertical Communications, Inc..
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LIMITED MEDIA WARRANTY.  Vertical Communications, Inc. warrants that any media on which the Software is recorded will be free
from defects in materials and workmanship under normal use for a period of 90 days from the date the Software is shipped to reseller. If a
defect in any such media should occur during this 90-day period, the media may be returned to Vertical and Vertical will replace the media
without charge. Vertical shall have no responsibility to replace media if the failure of the media results from accident, abuse or misapplication
of the media.

INDEMNIFICATION.  Licensee agrees to indemnify, defend, and hold harmless Vertical Communications, Inc. from any suit, demand,
cause of action or other claim of whatever nature arising out of the breach of any term of this EULA by Licensee, Licensee’s agents or
employees that arise or result from the use or distribution of the Software or Documentation.

GOVERNMENT LICENSEES.  This provision applies to all Software and Documentation acquired directly or indirectly by or on behalf of
the United States Government. The Software and Documentation are commercial products, licensed on the open market at market prices, and
were developed entirely at private expense and without the use of any U.S. Government funds. The license to the U.S. Government is granted
only with restricted rights and use, and duplication or disclosure by the U.S. Government is subject to the restrictions set forth in subparagraph
(c)(1) of the Commercial Computer Software Restricted Rights clause of FAR 52.227-19 or subparagraph (c)(1)(ii) of the Rights in Technical
Data and Computer Software clause of DFARS 252.227-7013 or their successors, whichever is applicable.

TERM AND TERMINATION.  Without prejudice to any other rights, Vertical Communications, Inc. may terminate this license if you fail
to comply with the licensing terms. In such event, you must destroy all copies of the Software and all of its component parts.  This License is
effective until terminated; however, all of the restrictions with respect to Vertical’s copyright in the Software and Documentation will cease
being effective at the date of expiration of the applicable Vertical copyright; those restrictions relating to use and disclosure of Vertical’s
confidential information shall continue in effect. Licensee may terminate the License at any time.  Upon termination for any reason, Licensee
will immediately destroy or return to Vertical the Software, Documentation and all copies of each.  Those provisions of this EULA that, by
their nature, are intended to survive the termination of this EULA shall so survive.  Without limiting the generality of the foregoing, the
following sections shall survive any termination: “Restrictions on Use; Reservation of Rights”, “Export Restriction”, “No Warranties for the
Software”, “Limitation of Liability”, “Trademarks”, “Indemnification” and “General.” 

GENERAL.  If any provision of this EULA shall be held by a court of competent jurisdiction to be illegal, invalid or unenforceable, that
provision shall be limited or eliminated to the minimum extent necessary so that this EULA shall otherwise remain in full force and effect and
enforceable.  This EULA will be governed by the laws of the State of Florida without respect to any conflict of laws principles. Neither the
License nor this EULA is assignable or transferable by Licensee without Vertical’s prior written consent, and any attempt to do so shall be
void.  Vertical may assign its rights and obligations under this EULA, in whole or in part, without Licensee’s consent.  Any notice, report,
approval or consent required or permitted hereunder shall be in writing. No failure to exercise, and no delay in exercising, on the part of either
party hereto, any privilege, any power or any rights hereunder will operate as a waiver thereof, nor will any single or partial exercise of any
power hereunder preclude further exercise of any other right hereunder. The parties hereto agree that a material breach of this EULA by
Licensee would cause irreparable injury to Vertical for which monetary damages would not be an adequate remedy and that Vertical shall be
entitled to equitable relief in addition to any remedies it may have hereunder or at law.

Should Licensee have any questions concerning this EULA, contact Vertical Communications, Inc., 106 Cattlemen Road, Sarasota, Florida
34232.

LICENSEE ACKNOWLEDGES THAT LICENSEE HAS READ THIS EULA, UNDERSTANDS IT, AND AGREES TO BE BOUND BY
ITS TERMS AND CONDITIONS. LICENSEE FURTHER AGREES THAT THIS EULA IS THE ENTIRE AND EXCLUSIVE
AGREEMENT BETWEEN VERTICAL AND LICENSEE, WHICH SUPERSEDES ALL PRIOR ORAL AND WRITTEN AGREEMENTS
AND COMMUNICATIONS BETWEEN THE PARTIES PERTAINING TO THE SUBJECT MATTER OF THIS EULA. NO DIFFERENT
OR ADDITIONAL TERMS WILL BE ENFORCEABLE AGAINST VERTICAL UNLESS VERTICAL GIVES ITS EXPRESS WRITTEN
CONSENT, INCLUDING AN EXPRESS WAIVER OF THE TERMS OF THIS EULA.
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PuTTY Executables & Source Code

Refer to http://www.chiark.greenend.org.uk/~sgtatham/putty/licence.html.

The PuTTY executables and source code are distributed under the MIT licence, which is similar in effect to the BSD licence. (This licence is
Open Source certified and complies with the Debian Free Software Guidelines.) 

The precise licence text, as given in the About box and in the file LICENCE in the source distribution, is as follows: 

PuTTY is copyright 1997-2007 Simon Tatham. 

Portions copyright Robert de Bath, Joris van Rantwijk, Delian Delchev, Andreas Schultz, Jeroen Massar, Wez Furlong, Nicolas Barry,
Justin Bradford, Ben Harris, Malcolm Smith, Ahmad Khalifa, Markus Kuhn, and CORE SDI S.A. 

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the
"Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish,
distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to
the following conditions: 

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software. 

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT
LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT.
IN NO EVENT SHALL SIMON TATHAM BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN
ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR
THE USE OR OTHER DEALINGS IN THE SOFTWARE. 

In particular, anybody (even companies) can use PuTTY without restriction (even for commercial purposes) and owe nothing to me or anybody
else. Also, apart from having to maintain the copyright notice and the licence text in derivative products, anybody (even companies) can adapt
the PuTTY source code into their own programs and products (even commercial products) and owe nothing to me or anybody else. And, of
course, there is no warranty and if PuTTY causes you damage you’re on your own, so don’t use it if you’re unhappy with that. 

In particular, note that the MIT licence is compatible with the GNU GPL. So if you want to incorporate PuTTY or pieces of PuTTY into a
GPL program, there’s no problem with that. 

WinSCP

WinSCP is under the GPL. Source code for WinSCP can be downloaded from:

    http://winscp.net/download/winscp382source.zip
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F11 (return your last call),  5-7

F12 (redial your last call),  5-7

*

accessing account,  1-1

account codes
entering for contacts,  9-5
entering using ViewPoint,  4-11, 5-2, 5-4

Act!,  1-2

active greeting,  6-14

agents
using Extensions list tabs,  3-2

All tab
in Extensions list,  3-2

answering calls
using ViewPoint,  4-4

archive database, checking for missing audio files,  
A-12

Archived Recording Browser
about,  A-1
acting on recordings,  A-11
adding notes to recordings,  A-12
browsing search results,  A-11
changing number of entries per page,  A-11
checking archive for missing audio files,  A-12
deleting recordings,  A-12
exporting recordings,  A-12

flagging recordings for follow-up,  A-12
loading saved search,  A-9
logging on,  A-1
managing recordings,  A-9
opening Call Log details for recordings,  A-11
playing recordings,  A-11
purging recordings,  A-13
refreshing search results,  A-12
restoring recordings to Servers,  A-12
running,  A-1
saving current search,  A-9
searching for recordings,  A-2
sorting search results,  A-11
specifying search criteria,  A-5

archived recordings
managing individual recordings,  A-9
purging,  A-13
searching for,  A-2

archived voicemail,  6-3

associating
from a Call Log entry,  7-8
from an active call,  4-9
from voicemail,  6-8

audio controls, using,  2-20

audio output, changing,  2-10

+

blind transfers
using ViewPoint,  4-6

bookmarks for voicemail,  2-21
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callback number
using to identify contacts,  9-11

caller ID
including with pager notification,  6-12
selecting name or number as contact 

identification,  9-11
used to identify contacts,  9-8

calling back
a Call Log entry,  7-8
voicemail,  6-6
your last caller,  5-7

Call Log folder
overview,  7-1
adding notes to calls in,  7-7
associating a call with a contact,  7-8
filters for,  7-2
opening a contact record from,  7-9
returning calls from,  7-8
viewing additional call details,  7-5

Call Monitor folder
overview,  4-1
adding Phonebook pane to,  2-12
commands

answer,  4-4
associate with contact,  4-9
disconnect,  4-10
park,  4-9
play caller’s name,  4-10
put on hold,  4-5
record call,  4-8
send incoming call to voicemail,  4-4
take call,  4-4
transfer,  4-6
unpark,  4-10

conference calls in,  5-7
double-clicking in,  4-3
ownership of calls in,  4-3
panes in,  4-2

selecting calls in,  4-3

call notification of voicemail,  6-11

call ownership,  4-3

call recordings, managing,  6-9

calls
answering

using ViewPoint,  4-4
associating with a contact,  4-9
checking a phone number to dial,  5-6
conferencing

using drag-and-drop,  5-8
using ViewPoint,  5-7

disconnecting without hanging up,  4-10
forwarding

overview,  8-1
as displayed in Extensions list,  3-1
prompting for password,  8-3
status bar button for,  2-10
using ViewPoint,  8-1
and voicemail,  8-4
when logging on,  2-5

hold using ViewPoint,  4-5
indications of incoming,  4-11
notification of voicemail,  6-11
parking using ViewPoint,  4-9
placing

from Extensions list,  3-3
from other contact manager applications,  1-2
quickly from ViewPoint folders,  5-4
to contacts,  5-3
to extensions,  5-3
to My Numbers,  5-4
using the toolbar’s dial field,  5-2
using ViewPoint,  5-1

recording
using ViewPoint,  4-8

screening with ViewPoint,  4-4
selecting in Call Monitor,  4-3
sending incoming to voicemail using ViewPoint,  

4-4
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taking notes on,  4-11
transferring

tips for Operators,  4-8
using drag-and-drop,  4-6
using ViewPoint,  4-6

unparking using ViewPoint,  4-10

checking numbers,  5-6

coaching
users’ calls,  5-9

conference calls
as displayed in Call Monitor,  5-7
creating using ViewPoint,  5-7
using drag-and-drop,  5-8

Contact Manager Assistant,  9-13

contacts
overview,  9-1
account codes for,  9-5
adding and deleting phone numbers for 

identification,  9-8
associating "Unknown" callers with,  9-9
benefits of recognition,  9-7
default phone number,  9-5
deleting phone numbers used for identification,  

9-9
entering,  9-3
entering phone numbers for,  9-5
folders for,  9-2
identifying by caller ID,  9-8
importing and exporting,  2-21
in other contact manager applications,  9-13
PINs for,  9-12
placing calls to,  5-3
private and public,  9-2
recording voice titles for,  9-6
searching for,  9-3
telephone prompt language for,  9-5

Contacts folder
adding as a pane in Call Monitor,  2-12

copying and pasting ViewPoint items,  2-14

CSV files, importing and exporting,  2-21

custom data, viewing,  4-2

1

default phone number, for contacts,  9-5

default station, changing,  2-5

Deleted folder,  2-19

deleting ViewPoint items,  2-14

deleting voicemail
permanently,  2-13
using ViewPoint,  2-13

dial bar,  5-2

dialing. See placing calls

disconnecting calls without hanging up,  4-10

documentation,  1-4

drag-and-drop, in ViewPoint,  2-14

drag-and-drop transferring,  4-6

�

e-mailing greetings,  6-14

e-mailing voicemail,  6-6

e-mail notification of voicemail,  6-11

emptying the Deleted folder,  2-19

ending calls without hanging up,  4-10

exiting ViewPoint,  2-6

exporting
contacts,  2-21
voice files,  2-21

extensions
placing calls to,  5-3

Extensions list
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overview,  3-1
adding as pane in Call Monitor,  2-12
setting up workgroup tabs for,  9-17
tabs in,  3-2

&

F11 (return your last call),  5-7

F12 (redial your last call),  5-7

Favorite Folders list,  2-8

feature comparison table,  1-3

folders
overview,  2-17
for contacts,  9-2
for voicemail,  6-3
opening in new windows,  2-12
private and public,  2-17

forwarding calls
overview,  8-1
as displayed in Extensions list,  3-1
prompting for password,  8-3
status bar button for,  2-10
using ViewPoint,  8-1
and voicemail,  8-4
when logging on,  2-5

forwarding voicemail
using ViewPoint,  6-5

FrontOffice 2000,  1-2

FWD button on status bar,  2-10

7

GoldMine,  1-2

greetings
overview,  6-13
active,  6-14

e-mailing,  6-14
recording using ViewPoint,  6-14

Greetings folder,  6-13

!

Help, online,  1-4

hold
putting calls on using ViewPoint,  4-5
retrieving from other phones (call parking),  4-9

�

identifying contacts
adding and deleting phone numbers for,  9-8
by caller ID,  9-8
by PIN,  9-12

importing
contacts,  2-21
voice files,  2-21

B

joining
users’ calls,  5-9

�

logging on
as a visitor,  2-5
changing default station,  2-5
skipping,  2-2
to ViewPoint with another phone,  2-4
using ViewPoint,  2-2
with command line switches,  B-1
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with new options,  2-6

$

menu bar,  2-7

message waiting light, enabling and disabling,  6-11

Microsoft Exchange Server, synchronizing with,  
6-7

Microsoft Outlook,  1-2

monitoring
users’ calls,  5-9

My Numbers
placing calls to,  5-4

4

names
of callers displayed in Call Monitor,  4-4
playing caller’s over speakers,  4-10

navigation pane,  2-8

notes
adding to active calls,  4-11
adding to calls in Call Log,  7-7
adding to voicemail,  6-8

notifications of new voicemail,  6-11

,

online Help,  1-4

Operators
tips on transferring calls,  4-8

orbit number,  4-9

Outlook,  1-2

ownership of calls in the Call Monitor,  4-3

�

pager notification of voicemail,  6-11

panes
in Call Monitor folder,  4-2
Phonebook,  2-12

parking calls
using ViewPoint,  4-9

password
changing using ViewPoint,  2-6
prompting for when forwarding calls,  8-3
skipping entry at logon,  2-2

pasting ViewPoint items,  2-14

personal status
viewing in Extensions list,  3-1

phone
audio output from,  2-10
changing ViewPoint’s,  2-3

phone numbers, checking,  5-6

"Phone" pane on status bar,  2-10

PINs, for contacts,  9-12

Place Call command,  5-4

placing calls
from Extensions list,  3-3
from other contact manager applications,  1-2
quickly from ViewPoint folders,  5-4
to contacts,  5-3
to extensions,  5-3
to My Numbers,  5-4
using the dial bar,  5-2
using the phone,  5-1

private
contacts,  9-2
folders,  2-17
voicemail,  6-8
workgroups,  9-14

Problem Report Wizard,  C-1
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problems, reporting,  C-1

prompts
changing language of for contacts,  9-5
for password with call forwarding,  8-3

public
contacts,  9-2
folders,  2-17
workgroups,  9-14

purging archived recordings,  A-13

8

queues
tabs for in Extensions list,  3-2

 

recording calls
using ViewPoint,  4-8

recordings
how to make and play,  2-20

redialing your last call,  5-7

remote phone use
ViewPoint logon options,  2-4

replying to voicemail
using ViewPoint,  6-5

reporting problems,  C-1

returning your last call,  5-7

ringback,  4-6

/

scheduling
notifications of voicemail,  6-12

screening calls
with ViewPoint,  4-4

screening voicemail
using ViewPoint,  4-4

screen-pops for calls,  1-2

searching
for contacts,  9-3

Server, changing ViewPoint’s,  2-3

speakers, audio output from,  2-10

Speed Dial command,  5-4

status bar,  2-9

stutter dial tone
turning on and off,  6-11

supervised transfers
using ViewPoint,  4-6

supervising users’ calls,  5-9

support, technical,  1-3

synchronizing with Microsoft Exchange Server,  
6-7

3

tabs
in Extensions list,  3-2

TAPI Service Provider
overview,  1-2
using from other contact manager applications,  

9-13

technical support,  1-3

toolbar
overview,  2-8
dial field on,  5-2

transferring calls
tips for Operators,  4-8
using drag-and-drop,  4-6
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using ViewPoint,  4-6

triangles in audio controls,  2-21

�

"Unknown" callers, associating with contacts,  9-9

unparking calls
using ViewPoint,  4-10

urgent voicemail,  6-8

�

ViewPoint
changing Server and phone,  2-3
exiting,  2-6
layout,  2-7
logging on using,  2-2
reporting problems with,  C-1
starting using with command line switches,  B-1
using drag-and-drop in,  2-14

visitor, logging on as,  2-5

voice files
importing and exporting,  2-21
recording and playing,  2-20

voicemail
adding notes to,  6-8
associating with a contact,  6-8
bookmarks,  2-21
and call forwarding,  8-4
calling back using ViewPoint,  6-6
deleting using ViewPoint,  2-13
disappearing from ViewPoint,  6-3
e-mailing,  6-6
folders,  6-3
forwarding using ViewPoint,  6-5
heard,  6-8
listening to using ViewPoint,  6-4

listening to while caller leaves,  4-4
new, indications of,  6-11
notification of,  6-11
private,  6-8
replying to using ViewPoint,  6-5
scheduling notifications,  6-12
screening using ViewPoint,  4-4
sending a call directly to

using ViewPoint,  4-4
sending using ViewPoint,  6-9
synchronizing with Microsoft Exchange Server,  

6-7
unheard,  6-8
urgent,  6-8
viewing contact record for,  6-7

voicemail folder
overview,  6-2

voice titles
recording for contacts,  9-6

�

windows, opening folders in new,  2-12

workgroups
overview,  9-14
benefits of using,  9-14
personal and public,  9-14
setting to appear as Extensions list tab,  9-17

Workgroups folder,  9-15
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